Waveform > 일반 토론 > 제목 정보
fbmaddox 2012년 12월 22일 오후 1시 37분
Doesn't work in Linux
Crashes on startup.
< >
1-1553개 댓글 표시
snap 2012년 12월 22일 오후 9시 52분 
I am also having this issue.
Duke 2012년 12월 24일 오후 4시 00분 
The game starts by me, but crashes very often. I can play one or two levels, but then it crashes again.
I'm running Ubuntu 12.10 64 bit with the newest NVIDIA drivers (v313.09).
Duke님이 마지막으로 수정; 2012년 12월 24일 오후 4시 01분
Suyooo 2012년 12월 25일 오후 12시 21분 
I was able to start it once yesterday, but when I tried again today, I couldn't get past the logo screen. Same system as Duke.
EDIT: I just managed to launch it by changing the resolution to 1024x768. I was running it in a slightly higher one before.
EDIT 2: Crashed after I finished tracing a wave, and can't boot it back up again now.
Suyooo님이 마지막으로 수정; 2012년 12월 25일 오후 12시 27분
rastapasta42 2012년 12월 26일 오후 2시 17분 
Thanks. I was going to buy it, but based on your comments I changed my mind.
Metraxis 2012년 12월 26일 오후 7시 17분 
I can start it, but it segfaulted (Signal 11) for me in Pluto 3 as it recorded an achieement.
Metraxis님이 마지막으로 수정; 2012년 12월 26일 오후 7시 18분
hero1900 2012년 12월 27일 오전 4시 53분 
for me it crash if i touch the keyboard weird ha
play3man 2012년 12월 27일 오후 3시 15분 
for me when i click on continue after loading
Dagfari Tempest 2012년 12월 27일 오후 9시 24분 
It crashes for my when I hit continue as well. The demo worked fine and now I want to play the game. Might just have to try falling back to wine. :-(
Suyooo 2012년 12월 28일 오전 8시 27분 
So I've been playing a little more, and today, I played while Steam had trouble connecting me, so I was set to offline. And I was able to play without any crashes. This supported my previous idea, where I found that many crashes happen in the same moment an achievement unlocks in Steam: the game has problems connecting with the Steam API. So I don't know if it's the game's fault for not handling it right, or the Steam Linux API has bugs.
I don't know if it really was the fact that I was set to Offline, but maybe others could try this? Set your profile to Offline (Friends List > Little Arrow next to your name > Offline) and test whether it solves the problems for you, too. Another idea would be disabling the Steam Community features by right-clicking the game in the Library and changing the setting on the front page of the Properties.
Suyooo 2012년 12월 28일 오전 8시 53분 
Just tried it again, disabling the Steam Community in-game definely helps the crashy-ness. I wasn't able to play 5 minutes straight before, but with disabling it I'm able to play longer.
The new problem I have is that the achievement pop-ups will instead happen outside the window, and I lose focus on the Waveform window - but the game automatically pauses, so I can resume it without any problems.

I just got past Neptune. I really love the soundtrack and graphics, it's an amazing game - especially now that it stopped crashing all the time.
play3man 2012년 12월 28일 오전 8시 57분 
Doesn't work for me. I think the real problem is in this "error"

AL lib: ReleaseALC: 1 device not closed

full log http://pastebin.com/6cqPPpf8

github https://github.com/ValveSoftware/steam-for-linux/issues/230
Sibbo 2013년 1월 1일 오전 6시 52분 
Same Problem for me :(
meden 2013년 1월 5일 오전 9시 11분 
I think the problem is with gameoverlayrenderer.so. I can run Waveform fine launching it directly from terminal. See: https://github.com/ValveSoftware/steam-for-linux/issues/548
Zionc 2013년 1월 13일 오후 1시 45분 
same here. launch and menu ok (but no fullscreen)
then crash when starting first level.
LEdoian 2013년 1월 15일 오전 11시 54분 
play3man님이 먼저 게시:
for me when i click on continue after loading
Same to me
< >
1-1553개 댓글 표시
페이지당 표시 개수: 15 30 50

Waveform > 일반 토론 > 제목 정보