Max Payne 3

Max Payne 3

View Stats:
Max Payne 3 > General Discussions > Topic Details
Admiral Feb 25, 2013 @ 4:45am
Max Payne 3 stuck in Initializing
I installed my Max Payne 3 already but the game stuck in the initializing page. How can i fix this issue?
< >
Showing 1-15 of 28 comments
QQQQ Feb 25, 2013 @ 2:01pm 
same to me.... before the entrance at social club-.--
SolidSonicMania Feb 25, 2013 @ 5:19pm 
Also happening here.
[Spec]KekWolf Feb 25, 2013 @ 6:06pm 
Yeah, whenever I try playing Max Payne 3 it doesn't respond after showing the first initialization page. Windows keeps telling me that the program isn't responding, so I have to close it each time. What's wrong with the game? How do I fix it? Does anybody know?
[Spec]KekWolf Feb 25, 2013 @ 6:48pm 
I just fixed the problem by following the directions on . Hopefully this will work for the rest of you.
Last edited by [Spec]KekWolf; Feb 25, 2013 @ 6:49pm
NumbSkull Feb 25, 2013 @ 9:45pm 
From antother thread I found a few minutes ago...


Press 'Home', link your Steam and Rockstar Social Club accounts, activate your Steam key, and hopefully that will solve the problem - it's what worked for me.

This fixed it for me.

ᵯ® ᵰΐ©Ќ Mar 8, 2013 @ 6:26am 
same here
chinowp Mar 8, 2013 @ 8:33am 
I've been dealing with this issues for months now (ever since I switched to Windows 8), I tried all of those suggested fixes, reinstalled several times, and I'm still not able to get past that initializing screen. I've been in contact with Rockstar for a long time, but they could help me either.
Really looking for a fix here, this is frustrating.
Admiral Mar 8, 2013 @ 3:18pm 
Until now I still dont know the way to fix it either. I tried everyway already but it's not work for me.
fazza911 Mar 8, 2013 @ 5:29pm 
I have the same problem. Running all the Latest Drivers and Software. Just gets stuck at the Initialization screen. Had problems with other Rockstar Games as well. I wont be buying from them anymore. Seems they have completly ignored the PC that made them.
ᵯ® ᵰΐ©Ќ Mar 9, 2013 @ 6:11am 
i fix it but dont change ur graphic i did it and my mp3 doesnt work anymore ill give u a video i saw this video yesterday
ᵯ® ᵰΐ©Ќ Mar 9, 2013 @ 6:17am 
srry i cant find it

omeaga99 Mar 15, 2013 @ 12:22pm 
The following worked form me:

Go to your Max Payne folder located here:


Or for retail

C:\Program Files (x86)\Rockstar Games\

CUT and move the Max Payne 3 folder and paste it to C:

You should now have C:\Max Payne 3\all of your Max Payne files here.

RENAME the folder to MaxPayne3 (no spaces)

so you should now have

C:\MaxPayne3\all of your Max Payne files here.

Now go to start and go to run, then run regedit and go to this key.

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Rockstar Games\Max Payne 3

Click the key on the right called InstallFolder and change it to C:\MaxPayne3

Now run /click on on PlayMaxPayne3.exe in the c:MaxPayne3 folder.

Make sure you run MaxPayne3.exe as administrator. This can be done by right clicking and selecting properties. Then select the compatiability tab and check the box that indicates run as administrator.

In addition make sure steam is running if that is your version.
robotman5 Mar 15, 2013 @ 7:54pm 
or just press HOME
omeaga99 Mar 15, 2013 @ 8:31pm 
Unfortunately pressing home did not work for me. I wish it would have been that easy
johngannon Mar 23, 2013 @ 10:38pm 
Omega99!!! That actually worked for me, I've never seen that listed as a suggestion before (had this game since the summer and it's been unplayable for me) but that fixed it! Thanks!
< >
Showing 1-15 of 28 comments
Per page: 15 30 50

Max Payne 3 > General Discussions > Topic Details
Date Posted: Feb 25, 2013 @ 4:45am
Posts: 28