Max Payne 3

Max Payne 3

View Stats:
Max Payne 3 > General Discussions > Topic Details
DMStewart Nov 1, 2013 @ 12:53pm
Never finishes "Initializing" at Start-up...Cant play game
I just bought this, downloaded it, and tried to start the game. It gets stuck on the Max Payne 3 screen where it says "Initializing" at the bottom. I have let it run on that screen for 10-15 minutes a few times and it still doe not advance to any menu. So I can not get the game started at all. Anyone have a fix for this? Im on Windows Vista. MSI 7950 gpu, and AMD FX 8350 cpu. Any help would be greatly appreciated
< >
Showing 1-15 of 56 comments
DMStewart Nov 1, 2013 @ 1:17pm 
Edit: I have tried deleting the settings file and restarting. Still does not launch. What is Steam's policy on getting a refund? I really hate when I have to spend hours getting a game to work correctly and I can already tell this is going to be one of those games
Frizzy Skernip Nov 1, 2013 @ 10:59pm 
i'm having the exact same problem. except i've played it for at least 10 hours without any problems and then this happened. i've tried verifying the cache, uninstalling and reinstalling social club (which i expect is the problem), manually updating my .NET. none of that has worked. i'm in the middle of reinstalling now so hopefully in 300 years when it finishes it works.

sucks because i was really enjoying the game.
thelalaman Nov 2, 2013 @ 12:42am 
Same, i facing the same issue.
DMStewart Nov 2, 2013 @ 3:44am 
Ive tried it all too. I have stayed up all night trying every solution that I could find online. I followed all of the suggestions from Rockstar and even they sort of admit that for some reason it doesnt work on all systems...and they do not know why. I just tried the last fix, of manually starting Social Club through renderer.exe while the "Press [Enter/Return Arrow]" comes up on the first screen. It wont let me open it; says it cannot be launched outside of the game. Then when I go back to MP3 its back to the "initializing" screen. I have tried running it in every compatibility mode to force it to use DirectX9 instead (a lot of stimes you can get games tostart that way and then change them over to DirectX11 once youre in) and that did not work either.

Steam can have the key back. I dont want the game. I'll gladly buy something that is more expensive if they just credit me for this nightmare
KamikazeReh Nov 2, 2013 @ 3:44am 
have the same problem.
solved by hiting POS1 and registered the game to my social club account.
Frizzy Skernip Nov 2, 2013 @ 1:11pm 
it's weird though, even if i try and load the social club before hitting enter at the initializing page it won't boot up. i've just finished reinstalling after getting rid of my entire max payne 3 folder and my rockstar folder and it still isn't working. a LOT of other people are reporting the same problem, too.

EDIT: after running the game from the root folder, i found i could actually access the social club but now it's just stuck on a sign in load.
Last edited by Frizzy Skernip; Nov 2, 2013 @ 1:24pm
some solution? i have the same problem
Frizzy Skernip Nov 2, 2013 @ 1:29pm 
SOLUTION FOUND: after running the .exe in the root folder with administrator privelages the game has finally started working. i'm on social club, i can play single player but i have not tried running multiplayer yet.
Ordosis Nov 2, 2013 @ 1:37pm 
I bought it yesterday (GMT+1) and it played fine, as of today it gives the initialization problem. Even when starting from the game folder with admin privilige.

I already had my social club and steam account linked when it worked. I have verified the game files, installed a newer version of social club. Nothing seems to work and it something has changed with the social club side of things.
i run steam.exe on admnistrator, and maxpayne3.exe as admnistrator to, and the game still dont work, someone have other solution?
i bought yesterday the game to
Last edited by CHE G|; Nov 2, 2013 @ 2:35pm
Oubert Nov 3, 2013 @ 2:54pm 
I had the same problem! I tried every tutorial here and ou of here, but nothing happens!
Cackermander Nov 3, 2013 @ 4:09pm 
Just to let you know that it happens on Macs as well so maybe it's problems at Steam or links to accounts. Twice it happened then let me in to go through the intro and change controls, now it's doing the same thing again. Boring!!!!
Nico Nov 3, 2013 @ 5:03pm 
You're not alone. Same problem here with OS X Mavericks... Initializing too long, I restart it and now, the game don't launch. I'm bored of steam ! Every games I bought, never works at the first time.
unclassified Nov 3, 2013 @ 8:17pm 
are you guys sure that the auto login into the social club still works? press pos1 and choose your profile there when it doesnt load.
TIG Nov 3, 2013 @ 9:58pm 
I went offline in Steam and it fixed this problem. Is Steam's overlay interfering with the game's ability to connect to The Social Club perhaps?
< >
Showing 1-15 of 56 comments
Per page: 15 30 50

Max Payne 3 > General Discussions > Topic Details
Date Posted: Nov 1, 2013 @ 12:53pm
Posts: 56