Tomb Raider

Tomb Raider

View Stats:
Tomb Raider > General Discussions > Topic Details
Game wont start.
I just bought Tomb Raider on sale, when I tried to start it, the option menu comes up, I click play and the screen does black, flashes 2 different screens of black and then the game closes.

Is this a known issue with this game and is there a way to fix it?
< >
Showing 1-15 of 25 comments
UnrealEnvy May 3, 2013 @ 8:48am 
Hello Krill. This sounds like a one of the following:
1. Driver Issue.
2. Framework issue.
3. (non frequent but still a viable option) AV scanning files in real time.

Did you update the latest drivers for your GPU?
DuranReloaded May 5, 2013 @ 2:39am 
I have the exact same problem as Krill. I've updated my driver, Framework is up-to-date as well and I tried playing while having my AV's real time scanning disabled. Nothing changed though...
HiHaHo May 5, 2013 @ 11:48am 
same problem...
Dr. Sedula May 5, 2013 @ 11:53am 
Same problem. My rig is fully updated and technologically current, but the game goes to black and locks up as soon as the game starts.

A search of the internet suggests that the problem has something to do with a recent Windows Update screwing up Direct X for certain games (like this one), but none of the suggested fixes have worked for me.

I expect this will be fixed eventually, but until then, I just paid for a pile of nothing, and I'm not very pleased.
DuranReloaded May 9, 2013 @ 2:02am 
I've tried other things, like messing with the settings etc. and seeing if there's a mdmp file (which there isn't cause the game doesn't really crash..), but still nothing. It looks like I will probably have to submit a support ticket for a refund..
TomikCsvk May 17, 2013 @ 5:29am 
same here
Dr. Sedula May 19, 2013 @ 12:58am 
Okay, for anyone still looking here, I finally got the game to start. I tried a lot of different solutions offered, and none of them worked. I upgraded all my drivers; no good.

I'm running Win 7 64bit, and an ATI Radeon HD 5800 card.

One of these things did it.

1. I applied the most recent Windows Update (today is May 19th, 2013). I had heard rumors that the no-start in TR was actually caused by the last general Windows Update file, so maybe this fixed it?

2. I also downloaded the latest version of Direct X from the Microsoft website and installed it.

3. Lastly, I re-set all the TR game graphics to Default quality before launching, and only bumped the Quality on the Advanced tab up to High, once the game was running as intended. Sure my system _should_ be able to handle even higher graphics settings, but it seemed like one of the higher advanced graphics settings might have been preventing the game from running properly, so I went the safe route for game start.

I hope one of these options helps those in need to run the game past the opening cutscene. Best of luck!
mcsupersport May 20, 2013 @ 3:33am 
I got my game to start by disabling FRAPS...
I keep FRAPS on all the time, just in case I want to video something, but for this game, it seems you can't.
Commander Makara May 21, 2013 @ 4:11pm 
a recent Windows Update screwing up Direct X for certain games (like this one)
I'm running Win 7 64bit,
Chances are you will need to install DirectX 9.0c runtime components as DirectX11 loses some direct backwards-compatibility with pre DX10.0

Make sure you install the dll files by installing the runtime components from Microsoft site or from within Redist folder of Tomb Raider (DXSetup.exe)
Vitamin D May 21, 2013 @ 8:58pm 
I did just about everything suggesed here and still can't play the game.

1. My video driver is up-to-date.
2. Updated Windows (running Windows 8 64-bit)
3. Latest DIrectX 11.
4. Put the game on the lowest settings.

When I still start the game, it just goes black and that's it. Nothing else happens.

Any other suggestions?
Vitamin D May 21, 2013 @ 8:59pm 
Oh and I bought the game from steam during the sale.
Debugger May 22, 2013 @ 10:50am 
Look for TombRaider.log in your "My Documents" folder. This might help in analyzing your problem.

Also, did you check for incompatible software - like FRAPS?

More information on things to check is here:

Nixxes explicitly lists "ASUS GamerOSD / SmartDoctor" and "LightPack" as incompatible software in this post.

Hope this helps.
GoBucks76 May 23, 2013 @ 8:56am 
I've run the game successfully on two different systems - a 2-year old ASUS laptop (intel i5 480M cpu, 8gb of ram, AMD Radeon HD 6370M 1gb gpu, windows 8 pro 64-bit) and a desktop system (AMD Phenom II X4 965 cpu, 16gb of ram, AMD Radeon HD 6870 1gb gpu, windows 7 home premium 64-bit). Of course on the laptop (1366x768 resolution) I run the game under "normal" settings - the frame rate isn't the greatest but is playable. The desktop (1920x1080 resolution) runs the game on ultra very well and has had no problems (other than some issue with the keyboard being non-responsive from time to time...)

I would suggest anyone running the game try "normal" default settings first and then try the higher settings if that works for them - see if the benchmark test works correctly from the opening menu. Also make sure that you have the latest updates available for your system (including the Windows updates as well as any driver updates...)

Good luck.
Vitamin D May 26, 2013 @ 3:15pm 
Not sure what these means but I noticed it on the log report.

20:59:45:636 (7508) > D3D reports no hardware multiple command list support.
20:59:45:637 (7508) > D3D reports no hardware concurrent creates.
20:59:45:638 (7508) > [Render] Adapter M has no outputs!
20:59:45:639 (7508) > [Render] PCDX11DeviceManager constructor end
< >
Showing 1-15 of 25 comments
Per page: 15 30 50

Tomb Raider > General Discussions > Topic Details
Date Posted: May 3, 2013 @ 8:19am
Posts: 25