Tomb Raider

Tomb Raider

View Stats:
Tomb Raider > General Discussions > Topic Details
Markito79 Feb 4, 2014 @ 2:19pm
Tomb Raider - Crashes on Startup (MAC OSX)
I've just purchased the game via Steam and it crashes on startup. I'm not even able to enter the game basically.

I've a late 2012 iMac Intel Core i5, 3.2 GHz, 16 GB RAM NVIDIA GeForce GTX 680MX, running latest OSX...

What could be the problem???
< >
Showing 1-15 of 76 comments
Prentice Feb 4, 2014 @ 2:55pm 
Turn off Exclusive Fullscreen.
Validate your game files.
Museik Feb 4, 2014 @ 9:21pm 
I currently have the same problem. Did you ever get it to work? I tried turning off exclusive fullscreen, which didn't work. Settings file is located at /Users/Name/Library/Application Support/Feral Interactive/Tomb Raider/Preferences Data. My game crashes immediately so I didn't have the 'Feral Interactive' folder. A friend sent me the preferences folder and I edited Exclusive Fullscreen = 0, but it did not work.
Last edited by Museik; Feb 4, 2014 @ 9:22pm
Markito79 Feb 4, 2014 @ 10:39pm 
On the settings file is located at /Users/Name/Library/Application Support/Feral Interactive/Tomb Raider/Preferences Data
there is no "Exclusive FullScreen".....where do I turn it off??

And I cannot enter the game, so I'm not able to modify the game crashes immidiately!!
Last edited by Markito79; Feb 4, 2014 @ 10:44pm
Prentice Feb 5, 2014 @ 12:42pm 
It must be in your game options that you can access through the game launcher, but I don't know if it's different on Mac version.
P@N Feb 5, 2014 @ 2:49pm 
I had the same problem, have choosen bootcamp to run it on Wndows.
Chris2A Feb 5, 2014 @ 7:03pm 
Same problem here, no solution yet...
Museik Feb 5, 2014 @ 9:12pm 
If you have the 'Preferences Data' file in that location, open it up in text edit and set exclusive fullscreen = 0. I didn't have the Feral Interactive folder in Application Support either, because it crashes immediately. I installed it on my 2008 macbook. Funny how it works on my old mac that doesn't even meet minimum system requirements. I copied the folder from there to my newer mac and changed the exclusive fullscreen option but no luck.
Λdv. Feb 6, 2014 @ 4:28am 
i have the same problem on the latest imac and the latest osx. :(
thatguygriff Feb 6, 2014 @ 5:02am 
I am experiencing the same issue. The Feral Launcher doesn't even load, let alone the game. I contacted support and was informed they have had several reports of this issue and it is with the dev team at the moment.
Ritchey Feb 6, 2014 @ 5:40am 
I am using nvidia on Windows but I have a similar problem, using special software in the background. On my end any kind of onscreen display featuring software (overlays like current FPS, Time and so on) will crash the game.
E.g.: Fraps, Nvidia Shadowplay, MSI Afterburner and so on.
Kirk Johnson Feb 8, 2014 @ 8:27am 
Has anybody got the game to work yet?
PPatterson69 Feb 8, 2014 @ 8:58am 
I am having the same issue. Max late 2013, core i7 3.5 ghz, 16 gb ram. OSX 10.9.1
Game crashes immediately when starting with an unexpected error. Emailed Steam support and no reply yet. Sucks buying a game that will not run. I have tried all the possible fixes that people have posted and no luck so far.
Kirk Johnson Feb 8, 2014 @ 3:23pm 
Hi guys, so far I've managed to get it to work and play it for 2 hours by making another user account on my Mac. I backed up the game and then reinstalled steam/Tomb Raider from the backup and it loaded fine! - hopefully this helps for someone else.

Edit: Just completed the game without any crashes. Worked by creating another user account and just switching to it.
Last edited by Kirk Johnson; Feb 9, 2014 @ 3:42pm
Reaper Feb 9, 2014 @ 8:51am 
I had toorented the Mac app store version, and I could actually play the game, but it was also crash happy, crashing every few minutes. Don't know what the problem with this one is...
Markito79 Feb 10, 2014 @ 1:19pm 
I've received the "solution" from Feral and now the games no loger crashes on startup.

Basically my iMac was missing its "name" on the sharing configuration.

Please name the computer in System Preferences > Sharing

Once the machine is named, reboot and launch the game

It worked!! Now I'm able to enter and play on full settings. :)

Thanks a lot to Feral Support for being really nice and helpful :)
< >
Showing 1-15 of 76 comments
Per page: 15 30 50

Tomb Raider > General Discussions > Topic Details
Date Posted: Feb 4, 2014 @ 2:19pm
Posts: 76