XCOM: Enemy Unknown

XCOM: Enemy Unknown

View Stats:
 This topic has been pinned, so it's probably important
Gathering of bugs/fixes post here.
Okay so since it seems the community have to help ourselfs here which a lot of people are dedicating time to I thought I would make a post where we gather all bugs and all fixes we find.

Known Bugs

Game is stuttering even on lowest details - No known fix yet
Random Crashes - No known fix yet.
Vsync not working as intended - No known fix yet
Cover and hunk down dosnt work fully can someone confirm this ? - not confirmed yet.
Second Wave options not working with enable/disable - Confirmed and worked on by 2K stated on thier forums aswell as the unlocks for second wave PC bug.
Game freezes upon first startup works fine on second - No fix yet
Game freezes after first few missions and stops responding - No fix yet.
Seekers seems bugged in multiple cases - No Fix Yet.
Overwatch bug, glitches the game anyone able to give more info on this bug ? - More info would be lovely.
Interface bug, after movement interface greys out and cant be used - no fix yet
Gene mods tends to disapear and the option disapears - No full fix yet however some did report that removing the building and rebuild helped a bit can anyone confirm this ?
Esc button seems to disapear randomly every menu - No Fix yet.
LOS is still bugged if not worse now than in EU - No Fix yet
Bleeding out soldiers seems untargable for medics - No Fix yet

Known Fixes

EW wont install after activating my CD key/buying off steam - Verify your files, right click options and then local content and verify local files

Fix for stuttering on nVidia cards by Dark Sider
1. open the NVIDIA control panel.
2. Under 3d Settings, go to "Manage 3d Settings"
3. Select the "Program Settings" tab. (Can do it under global settings if you want, might fix other games, but for this purpose we will fix just enemy within)
4. It should have a drop down menu under "select a program to customize" Find Enemy within (for me it was a different program then xcom main) and select it
5. Find Maximum Pre-rendered frames and set it to 1.
6. Find Vertical Sync and set it to "Adaptive"
7. Click "Apply"

Anyone able to write same guide for ATI ?

Other questions

Will my mods from Enemy Unknown work in Enemy Within ? - So far I havnt seen any mods working with EW yet, I´m however sure that the modders will work on it when game is stable.

Will Slingshot DLC work with Enemy Within ? - Yea it works, don´t worry it will come as you progress in the game.

How does it work with second wave options ? - Second wave options atm is bugged and therefor NOT transfered from your orginal game to the new one, however 2K is aware of this and hopefully included in the fix for all the other major issues.


Please report this post as stick and post any major bugs/problems/questions you have so I can add them to the text.

Quick update for everyone seems that 2k is aware of quite some of the issues about the framerate and shutting and working on it at least a start - 2k offical forums[forums.2kgames.com]

Also thanks to the entire community from well another community member to come together and try and fix this.
Last edited by BFG Zyddie - at gamescom; Nov 16, 2013 @ 2:59am
< >
Showing 1-15 of 2,479 comments
Updated main post, for those who has floating soldiers on certian spots in missions could you please print screen that ?.

Those who has issues even starting your game could you verify your game cache and if that dosnt work post your specs so we can see if there is any common issues ?

Also people that does NOT have issues PLEASE post your specs aswell.

Okay had a nice chat with a 2K worker and did list him quite a lot of the bugs that exsist and what happend, 2K is working on it atm and will hopefully bring us news soon.

We have also been asked to go to http://forums.2kgames.com/forumdisplay.php?131-XCOM-Enemy-Unknown-Support and report and provide the infomation they need to continue helping us.

Updated main post last time at at 02:26 GMT +1 the 19th of November.
Last edited by BFG Zyddie - at gamescom; Nov 18, 2013 @ 5:26pm
Chuckles Nov 15, 2013 @ 8:08am 
Add in the Overwatch bug.

When clicked it will sometimes freeze the mission. The "OK" button will not show up, etc., and you're just stuck there. Unable to switch to different characters and such.

Validating may have worked somewhat for me, as it doesn't seem to appear as often.
axe11154 Nov 15, 2013 @ 8:14am 
at times in my game I cant pull up the ESC menu so I cant save or leave with out closing the whole program meaning I loose ♥♥♥♥ tons of progress.
Originally posted by axe11154:
at times in my game I cant pull up the ESC menu so I cant save or leave with out closing the whole program meaning I loose ♥♥♥♥ tons of progress.

This is a bit curious can you provide more info ?
Marky Mark Nov 15, 2013 @ 8:39am 
Bug where after moving soldier with 1st move point, next actions will not work and all buttons stop working, including allowing saves. The only thing i can do is Tab to different soldiers. Happened in 2nd UFO EW mission (where it lands and you dont shoot it down - new map with tractors/farm
Ghinjar Nov 15, 2013 @ 9:07am 
When I attack an enemy spaceship in my savegame and the fight is over, I loose control over the game (but not freezing. The globe is still rotating etc). I can only get into the option menue by pressing escape, but nothing else works. It happens everytime I load the savegame.
It seems to be similar to the bug Marky Mark encountered. Just that it is in the globe screen.
Last edited by Ghinjar; Nov 15, 2013 @ 9:09am
umbrood Nov 15, 2013 @ 9:16am 
Random crashes, at first it was almost always on a "state" change, overwatch or something, now it is less coherent, I am not passed the first mission, 5 tries.

Only thing in even log is:

Sessionen "Circular Kernel Context Logger" kunde inte startas med följande fel: 0xC0000035
^could not be started^
Kernel Event tracing

ID 2 in category Session

For reference:

Win 7 SP1 64
I7 3770
GTX 780 EVGA: 331 Drivers ( Installed today )
16GB Ram
Gigabyte Z77

I am running Comodo in game mode, I have yet to try to stop it alltogether.

Perhaps some people who are running it smoothly could help us out and post their specs, see if we can find a common cause?
sinsnine Nov 15, 2013 @ 9:21am 
what about the bug with the gene-mods were the first time trouth it says that i need todo aptupsies when you allready have done them
Murray Nov 15, 2013 @ 9:24am 
- I've seen lots of people, using multiple GPUs (me included), that have experienced a bug where you can't see the cover on different objects when on a mission. No shield icons are being displayed, so you can only guess if something is half or full cover. Only if you turn off Crossfire/SLI will you be able to see the cover icons.

- Not sure if this is because of XCOM EW or not but, another bug I noticed is the XCOM: Enemy Within exe file does not seem to change its settings when you add a profile setting in AMD Catalyst Control Center, if you want to disable crossfire. The seemingly only way to get it to work is to disable crossfire manually which is a bit tedious. The exe that is running, as you play the game, is called XComEW.exe and I tried adding both that one and the launcher exe, but nothing changes.
Kungfufishstick Nov 15, 2013 @ 9:29am 
When trying to interrogate the Sectoid Commander my game will crash every time.
Girael Nov 15, 2013 @ 9:34am 
On the last mission, on alien mothership, in the hall with two cyclopodes (don't remember how exactly they called) my snipers with jetpacks stuck in hall pillars. They just couldn't move. So I had to end mission with 4 soldiers instead full team.
Well, time to bugs with new DLC: Enemy Within.
1. I can't enter research menu. Every time I'm entering the game it shows me a cut-scene where my assistants tell me how to important to research a paralyze weapon (don't know its name in English version) and... nothing! Labs, Engeneering department... they are just nonclickable.
2. Is it bug or feature, that my soldiers in Enemy Within DLC have a horrible accuracy? When sniper can't hit a target in 7 steps far...
3. Sometime I can't exit Soldier equipment menu. Just no Exit button. And Esc key doesn't do the trick.

Well, that's all major bugs for me. For now.
I apologize, if I made mistakes or it spelled something wrong.
Surtursfire Nov 15, 2013 @ 9:44am 
Copy/Paste from my own post.
Bit of a random one, my assault had Close Combat specialist (free shot if enemy comes within 4 tiles) and the gene mod that when mind controlled they get stunned instead. Ethereal UFO mission where you get the gollop thing, I run + gun in, turn end, Ethereal tries to MC me but it stuns me instead, the H muton runs to me and it triggers CCS but being stunned I dont take the shot, and the game froze, I left it for 5 mins while I made a cup of tea, still stuck in same place, wasnt a crash cause the H Muton was still moving in slo mo as aliens do on overwatch shots, had to load previous save to avoid it, thank god I wasnt on Ironman. Didnt screenshot sorry I didnt think about it but that is one nasty bug and if I had been on ironman that late into the game I would have cried.
Fifty Three Nov 15, 2013 @ 9:50am 
- I've ran into the enemy teleport bug twice on the same mission and in the same spot.
- Also I stabilized a team mate yet the next turn he went limp and died for no reason.
Purifire Nov 15, 2013 @ 10:03am 
Well I had a bug around an hour into it and I feel as if I have to explain into great detail about what happened since I haven't seen people complain about it. So the tutorial and iron man was on and it was when i had to build something (I believe it was a training school) so I built it and then dr vahlen asks me to research something so I do that too. This is where everything starts to go wrong.

It then tells me to go to mission control but when I clicked on it it would take me to the globe but nothing would appear and with nothing to press and the game just did not respond to anything I had to restart.

Once I restarted it tells me to build the training school again so I go to build it but the strange thing was that it was already building from last time so I try to go out of the construction but it won't let me no matter what I do and there was no where else to build it so I had no choice but to restart again but it would just take me to the same point again so I'm basically stuck and can't proceed. (Thank god I wasn't 30 hrs into the campaign or I would have ripped all my hair out by now)
< >
Showing 1-15 of 2,479 comments
Per page: 15 30 50