Batman: Arkham City GOTY

Batman: Arkham City GOTY

Vis statistikk:
msdos09 4. feb., 2013 @ 6:54
Proplemme mit Logietech f710
suche wenn der eventuell das gleiche proplemm wie ich hatte und es beheben konnte

ich habe mir das gamepad logietech f710 gekauft und wolte damit BAC spielen soweit so gut nur das ich wenn ich spiele den linken analogstick nach unten ziehn muss um vorwärts zulaufen in den gamepat einstellung zeit es alle funktionen normal an auch die änderung bzw die umkehr der achsen bringt nix
< >
Viser 1-2 av 2 kommentarer
msdos09 4. feb., 2013 @ 6:56 
Proplemme with Logietech F710
Seeking if any had the same proplemm how I could fix it and

I have gamepad which bought logietech F710 and wolter thus BAC play so far so good I only analog stick when I play the left must draw down run around forward in the gamepat setting it time all functions normal to the change or the reversal of axes brings nothing

translet with google
prcjkc 11. mai, 2013 @ 22:23 
From the translation I can only guess I had the same problem as you.
I installed the game and used my F710 Logitech for a month or more. I bought a new controller hoping I could find some dual player games for my son and I. I tried the new controller out and it just didn't feel right with Arkham City. I went back to my Logitech and had the exact same issue where down was up and up was down, A and B were switched also (possibly more, but I didn't go further in testing.)
I looked all over for the answer and found a couple things that sounded like possible fixes. Somewhere along the way I now get an error about a missing .DLL. I've downloaded it and put it in the apporpriate location(s) and nothing. I've unistalled and reinstalled everything I could think of. Nothing has fixed this. Before anyone replies with the typical solutions (any answer found on the first 10 pages of a google search), I've been at this for a week now. I know I can go through and eventually fix this by systematically removing everything I've done since this happened, but it's the principle. I've unistalled Arkham City, the new controller, GFWL, and the Logitech software, plus all my windows distributables after reinstalling and testing I was able to get different error messages, but eventually they all lead back to missing dll's. The fact that it worked and then quit working after I installed a new controller is iritating. What is more iritiating is others have had this problem and there doesn't seem to be a distinct cause, so the solution is just as random as the issue.
< >
Viser 1-2 av 2 kommentarer
Per side: 15 30 50

Dato lagt ut: 4. feb., 2013 @ 6:54
Innlegg: 2