Batman: Arkham City GOTY

Batman: Arkham City GOTY

View Stats:
GFWL Button Not Working
I know I'm not the only one who's had an issue with this, but I still can't get it to work. I followed the directions given in an earlier thread as best I could, but the GFWL button on the home screen for the game still doesn't do anything, so I can't log into my Live account from the game. I'm worried I'm still not going to be able to get it to save. I'm not a regular PC gamer, so I hate to be difficult, but I definitely need this explained to me as simply as possible. Thank you so much.
< >
Showing 1-15 of 15 comments
Yeah, I'm on Windows 8. So, since I already have the game installed, does this mean I have to uninstall it and re-install it? If so, would that mean I have to pay again?
Mog Jan 7, 2013 @ 4:18pm 
Originally posted by LittleRedWolfGirl:
Yeah, I'm on Windows 8. So, since I already have the game installed, does this mean I have to uninstall it and re-install it? If so, would that mean I have to pay again?

Not at all. Your Games for Windows Live software is outdated. Even though it's included in Win 8, it's already out of date. You will want to update your Games for Windows Live client. I recommend a full uninstall of the GFWL client, then a fresh install with the installer from the official LIVE site. This should fix your save issues, and fix the inability to use GFWL in-game to log in and manage profiles.
Last edited by Mog; Jan 7, 2013 @ 4:18pm
I actually did install the newest version from the live site, or at least I think I did. I'm going to keep tinkering around with it a bit, but thank you so much for the help.
Mog Jan 9, 2013 @ 9:59pm 
Np at all, happy to help.
blueyedevil636 Jan 17, 2013 @ 4:49pm 
I have done this twice with no luck at all. I bought from steam, and played for 5 hrs. Great game play, but i couldn't save. Don't even want to play unitl i can save.
captainnibbles Jan 17, 2013 @ 10:55pm 
Hey, I don't remember where I saw this but I'm willing to bet you had the same problem as me Blueyed. GFWL didn't install recognizing you have (I assume) a 64-bit system and is looking for its files in the wrong place. you need to simply copy the following 5 files from C:\Windows\System32 to C:\Windows\SysWOW64

"xlive.dll (application extension)", "xlive.dll (security catalog)", "xlivefnt.dll", "xliveinstall.dll", and "xliveinstallhost"

Hope this works for you, I bet it will. You can leave the files in both places, just copy and paste to the 64 bit sysfolder
RaelBR Jan 19, 2013 @ 6:09am 
Just follow all the instructions on this post:
bkr. Jan 19, 2013 @ 11:12am 
You must first uninstall GFWL. All of it. Now, go to the website where you download the GFWL. Run the launcher in WIn 7 compatiblity mode. Install it and it should work. Hope that helps
Last edited by bkr.; Jan 24, 2013 @ 5:11am
LittleRedWolfGirl Jan 23, 2013 @ 12:22pm 
Oh, it worked!! Thank you, thank you, thank you!!! I am so happy, you have no idea!!!
bkr. Jan 24, 2013 @ 5:10am 
my way or the others?
LittleRedWolfGirl Jan 24, 2013 @ 11:08am 
Yours and the link posted prior to your comment. The instructions there involved setting it to Windows 7, and also to run it as an admin.
bkr. Jan 24, 2013 @ 1:38pm 
Happy I could help!
TrueSight Jun 27, 2013 @ 12:26am 
I have windows 7 but i ahve the same exact problem...what can i do?
The problem is not for windows 8 but for 64-bit systems.
Last edited by TrueSight; Jun 27, 2013 @ 12:27am
Devilean Jun 29, 2013 @ 2:50am 
i have 64 bit win7 and i dont get any problem.
< >
Showing 1-15 of 15 comments
Per page: 15 30 50

Date Posted: Jan 5, 2013 @ 4:14pm
Posts: 15