Mata Hari

Mata Hari

View Stats:
Mata Hari > General Discussions > Topic Details
This game works on computer that has no video card?
I read about the game not work, that the error etc. I am afraid to buy and not catch, good to buy this game or not?
Who answering, thanks.
< >
Showing 1-14 of 14 comments
debrasaleh Jul 6, 2013 @ 4:26pm 
the game tells me it will only work with XP so I havent been able to play it.
Originally posted by debrasaleh:
the game tells me it will only work with XP so I havent been able to play it.
Serious?
Really?
Games that can not run on newer operating systems should be serviced by steam!
Same Fallout 3 does not work, Windows xp terminarar in 2014, just rumors.
And ae as is anyone buying?
Tense.
Sexual Magic Jul 21, 2013 @ 2:49pm 
I just bought it and it is running fine on windows 7 64 bit. I am using an nvidia card and amd processor.
Windows 7 64 Ultimate right?
Sexual Magic Jul 22, 2013 @ 1:47am 
No, just home 64 bit windows 7. I also just tried to start it up on my win7 oem copy and it ran okay. I also have fallout 3 working on this machine too. I will note that when i went to windows seven i could'nt get my area 51 and still life copies to run. Though still life runs on the oem win7 no problem. I honestly don't know what it is that is screwing with the games functionality.
Originally posted by › Sexual Magic:
No, just home 64 bit windows 7. I also just tried to start it up on my win7 oem copy and it ran okay. I also have fallout 3 working on this machine too. I will note that when i went to windows seven i could'nt get my area 51 and still life copies to run. Though still life runs on the oem win7 no problem. I honestly don't know what it is that is screwing with the games functionality.
The requirements of the game at the part where the game works on Operating Systems is not windows 7.
This worried me before tava not much attention to it, even buy Jack Keane, the system say it did not work on windows 7, when I opened the game the game was all black screen with no initiation of the game.
That was my concern, anyway thanks for help.
henkkass Oct 21, 2013 @ 2:13pm 
I have windows 7 64bit ultimate and it works perfect.No problems
ruthduckworth Dec 19, 2015 @ 4:51pm 
Not working on Windows 8. I'm getting a 'won't run DirectX' error message or somesuch. I only have an integrated graphics card, but from reading the requirements on the store page, it sounds as though that shouldn't be an issue. Anyone have any ideas if this is a reparable problem?
thewanderer May 6, 2016 @ 11:07am 
It definitely does not work on a brand new Windows 10 computer. I tried it on my old Win 7, but it couldn't work either. Both have an integrated graphics card, too, and I can't seem to get past the DirectX crash either. This really sucks.
Seems to be that the issue is with integrated gfx cards, not with the version of Windows.
Hyloth Nov 14, 2016 @ 11:02am 
Works on windows 10.
Integrated Intel graphics had a lot of trouble with full screen antialiasing for quite some time. So one idea would be to deactivate antialiasing and/or run the game in window mode.



The problem is that you have to get into the game to disable antialiasing and that the window mode doesn’t even have an option. But you can switch both on and off by editing the configuration file. The configuration file can be found in the subfolder “MataHari” of the Windows "Documents" folder
(e.g. C:\Users\<YourWindowsUsername>\Documents\MataHari). Open the file “config.xml”
(not “default_config.xml” !!!) with an xml-capable text editor (like for example Notepad++).

To disable Antialiasing search for the paragraph “Antialiasing” and change its line
Value="1"
to
Value="0"

To enable the window mode change the line
Fullscreen="1"
to
Fullscreen="0"
and
Window="0"/>
to
Window="1"/>
(both values have to be changed)

Afterwards save the changes of course. Then start the game.
(if you've enabled the window mode but the game does not start in a window you've probably edited the wrong file)



In case that the file “config.xml” has not been created, create the subfolder “MataHari” in the “Documents” folder (e.g. C:\Users\<YourWindowsUsername>\Documents) if the subfolder has also not been created. Then download one of the following example config files archives and extract it files to the subfolder “MataHari” of the “Documents” folder
(e.g. C:\Users\<YourWindowsUsername>\Documents\MataHari):
- 1280x720 window mode, no antialiasing Link[bakhtosh.bplaced.net]
- 1280x1024 fullscreen, no antialiasing Link[bakhtosh.bplaced.net]
- 1280x720 fullscreen, no antialiasing Link[bakhtosh.bplaced.net]

The language is set to English in these config files. If you have installed a differen language version, go to the subfolder “MataHari” of the Windows “Documents” folder
(e.g. C:\Users\<YourWindowsUsername>\Documents\MataHari). Open the file “config.xml” (not “default_config.xml” !!!) with an xml-capable text editor (like for example Notepad++). Then change the language in the line
<Localization Language="english"/>
(e.g. german, italian, french)
and save the changes. Then start the game.



If that doesn’t help you may try WineD3D for Windows. This is a wrapper that translate Direct3D to OpenGL. So if the Direct3D driver of the integrated graphics can’t handle the game, maybe the OpenGL driver can. The game works with WineD3D at my system.

Go to the WineD3D for Windows webpage: Link[fdossena.com]
Download the “latest Version” and extract the downloaded archive to a temporary folder. Then copy the files “d3d9.dll”, “libwine.dll” & “wined3d.dll” from this temporary folder to the installation folder of Mata Hari.

How to find the Mata Hari installation folder:
In the Steam Client go to the Library, rightclick at the Mata Hari entry and choose Properties. Go to LOCAL FILES and click at BROWSE LOCAL FILES. Now the file explorer opens within the Mata Hari installation folder. Take a look at the address line of the file explorer, so that you can find the folder later on (it’s often something like
C:\Program Files (x86)\Steam\steamapps\common\MataHari).

After the files were copied they should be in the same folder like the file "MataHari.exe".


If one of the work-arounds work please drop a note (that may help others too).
Last edited by Bakhtosh_nar_Kiranka; Mar 24 @ 10:22am
You are brilliant and thank you, Bakhtosh_nar_Kiranka.
I did also need to set the MataHari.exe properties (in the Steam game folder) to Windows XP Service Pack 3, but did not need to change Window="1" as it offset my screen slightly down.
I am on Windows 8.1 Pro
Last edited by Mr Meat Locker; Apr 17 @ 2:35pm
Originally posted by Bakhtosh_nar_Kiranka:
Integrated Intel graphics had a lot of trouble with full screen antialiasing for quite some time. So one idea would be to deactivate antialiasing and/or run the game in window mode.



The problem is that you have to get into the game to disable antialiasing and that the window mode doesn’t even have an option. But you can switch both on and off by editing the configuration file. The configuration file can be found in the subfolder “MataHari” of the Windows "Documents" folder
(e.g. C:\Users\<YourWindowsUsername>\Documents\MataHari). Open the file “config.xml”
(not “default_config.xml” !!!) with an xml-capable text editor (like for example Notepad++).

To disable Antialiasing search for the paragraph “Antialiasing” and change its line
Value="1"
to
Value="0"

To enable the window mode change the line
Fullscreen="1"
to
Fullscreen="0"
and
Window="0"/>
to
Window="1"/>
(both values have to be changed)

Afterwards save the changes of course. Then start the game.
(if you've enabled the window mode but the game does not start in a window you've probably edited the wrong file)



In case that the file “config.xml” has not been created, create the subfolder “MataHari” in the “Documents” folder (e.g. C:\Users\<YourWindowsUsername>\Documents) if the subfolder has also not been created. Then download one of the following example config files archives and extract it files to the subfolder “MataHari” of the “Documents” folder
(e.g. C:\Users\<YourWindowsUsername>\Documents\MataHari):
- 1280x720 window mode, no antialiasing Link[bakhtosh.bplaced.net]
- 1280x1024 fullscreen, no antialiasing Link[bakhtosh.bplaced.net]
- 1280x720 fullscreen, no antialiasing Link[bakhtosh.bplaced.net]

The language is set to English in these config files. If you have installed a differen language version, go to the subfolder “MataHari” of the Windows “Documents” folder
(e.g. C:\Users\<YourWindowsUsername>\Documents\MataHari). Open the file “config.xml” (not “default_config.xml” !!!) with an xml-capable text editor (like for example Notepad++). Then change the language in the line
<Localization Language="english"/>
(e.g. german, italian, french)
and save the changes. Then start the game.



If that doesn’t help you may try WineD3D for Windows. This is a wrapper that translate Direct3D to OpenGL. So if the Direct3D driver of the integrated graphics can’t handle the game, maybe the OpenGL driver can. The game works with WineD3D at my system.

Go to the WineD3D for Windows webpage: Link[fdossena.com]
Download the “latest Version” and extract the downloaded archive to a temporary folder. Then copy the files “d3d9.dll”, “libwine.dll” & “wined3d.dll” from this temporary folder to the installation folder of Mata Hari.

How to find the Mata Hari installation folder:
In the Steam Client go to the Library, rightclick at the Mata Hari entry and choose Properties. Go to LOCAL FILES and click at BROWSE LOCAL FILES. Now the file explorer opens within the Mata Hari installation folder. Take a look at the address line of the file explorer, so that you can find the folder later on (it’s often something like
C:\Program Files (x86)\Steam\steamapps\common\MataHari).

After the files were copied they should be in the same folder like the file "MataHari.exe".


If one of the work-arounds work please drop a note (that may help others too).
< >
Showing 1-14 of 14 comments
Per page: 15 30 50

Mata Hari > General Discussions > Topic Details