Crazy Machines 2

Crazy Machines 2

View Stats:
Jud!Ka7or Sep 23, 2014 @ 11:58am
Game crash on startup
Hello

Three Montha ago the game works fine but now the game crashes

All my drivers and modules are up to date and i get this error

Problemereignisname: APPCRASH
Anwendungsname: cm2.exe
Anwendungsversion: 0.0.0.0
Anwendungszeitstempel: 4d7611c0
Fehlermodulname: cm2.dll
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 4d6b9f87
Ausnahmecode: c0000005
Ausnahmeoffset: 0014f1c8
Betriebsystemversion: 6.1.7601.2.1.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789


What shall i do next?
I already contact the support but they couldn't help me with this issue
< >
Showing 1-11 of 11 comments
neonsilver Dec 22, 2014 @ 7:58am 
Did you find a solution for your problem?

I bought the game a few weeks ago and it worked fine then, I wanted to play it again today and I get the same error.

In the cm2.log was an error until I changed the language of the game from german to english but the game still crashes on startup.
Jud!Ka7or Dec 22, 2014 @ 7:59am 
Yes of course, the problem was a faulty physx driver. Comepletely remove your PhyysX driver and reinstall the newest version.
neonsilver Dec 22, 2014 @ 8:47am 
Thanks for the quick answer.

I tried your solution, it doesn't help, I still get the same error.
Jud!Ka7or Dec 22, 2014 @ 9:38am 
Thats bad, i only did some reinstallments of visual c++ redistributables. But you could try to install an older verson of physx. Or try to start it without physx.
neonsilver Dec 22, 2014 @ 12:48pm 
I have installed Physx version 8.09.04 and it worked. It still crashed later, but I could play for a while.
Thanks for the tips.
Bode Jan 18, 2015 @ 11:03am 
Having the same problem. Uninstalled latest Physx (initially it would not uninstall so I had to download latest Physx driver, right click and choose Uninstall, then it would really uninstall) then installed 8.09.04. Still crashed. Uninstalled CM2 and reinstalled. Then game ran but got in loop with activemovie window. Closed app. Re-ran it, and crashed with original crash at CM2.exe. The build complains about my redist is newer than what is expected. Of course it doesn't tell you what redist you SHOULD have. So, in general this app is completely non-functional. Sure would be nice if they could fix.
pev69 Feb 14, 2015 @ 8:15am 
If any of you still cannot get the game to start, I recently found a solution to my crashing problem that I have not seen anywhere else, perhaps it could help you too. Check out my posts #53 and #54 in the pinned thread "Statement regarding compatibility...", link:
http://steamcommunity.com/app/18400/discussions/0/558753804302222310/
l0ck0 Jun 2, 2015 @ 2:34am 
same :(
ImALittleBear Jun 2, 2015 @ 8:34am 
Originally posted by l0ck0:
same :(

Where is the game crashing at ?
ImALittleBear Jun 2, 2015 @ 9:00am 
I had checked our game folder for the Phys X Resdistributable file and noticed it was an old version. This old version may not be installing on Windows 8.1 for some reason. I would remove the one our game installed from the Control Panel and install the one here: http://www.nvidia.com/object/physx-9.14.0702-driver.html

Additionally, I would remove the Visual C Runtime from the Control Panel, and then manually run the install file from the VC Redist folder within the game folder and reboot your computer and try again.
themrseq Jun 11, 2015 @ 8:48am 
try to deaktivate the steam overlay

got the the same problem a few weeks ago
< >
Showing 1-11 of 11 comments
Per page: 15 30 50