Source Filmmaker

Source Filmmaker

Source Filmmaker > 一般討論 > 主題細節
Zeta Of Miracles 2013 年 9 月 3 日 上午 5:26
I NEED A DISPENSER....i mean, Help! ...... I Still need help (new pics)
sorry, but i have a little problem with this, when it starts and load the map, the screen stays in black, i can open game mode and "play" normaly, i cant see anything in the camera when im in the SFM menu
最後修改者:Zeta Of Miracles; 2013 年 9 月 4 日 下午 6:15
< >
目前顯示第 1-9 則留言,共 9
᚜ ᐯ₳℟ ᚛ ツ 2013 年 9 月 3 日 上午 7:28 
You need to load a map first. rightclick the window > load map
raptornx01 2013 年 9 月 3 日 上午 11:46 
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
Zeta Of Miracles 2013 年 9 月 3 日 下午 6:19 
Jezza 發表:
You need to load a map first. rightclick the window > load map
I already load a map


raptornx01 發表:
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
ok tanks, im going to try and then answer you :D wish me luck
Zeta Of Miracles 2013 年 9 月 3 日 下午 6:48 
NO, THAT DIDNT WORK, but ty for try
raptornx01 2013 年 9 月 3 日 下午 7:01 
does the console give any errors when you load the map?
raptornx01 2013 年 9 月 4 日 下午 2:17 
Uh.... I can't read those.
Zeta Of Miracles 2013 年 9 月 4 日 下午 4:54 
f#ck, i'll try again
最後修改者:Zeta Of Miracles; 2013 年 9 月 4 日 下午 6:14
< >
目前顯示第 1-9 則留言,共 9
每頁: 15 30 50

Source Filmmaker > 一般討論 > 主題細節
張貼日期: 2013 年 9 月 3 日 上午 5:26
回覆: 9