Source Filmmaker

Source Filmmaker

Source Filmmaker > Discussões gerais > Detalhes do tópico
Startup error(I will pay rec for solution)
whenever I launch it it says "Unable to load ifm.dll" At this point i will give a reclaimed metal if somebody can tell me whats wrong because I cant find the answer anywhere
Última edição por Executive Producer Wolf Dick; 19/jun/2013 às 10:49
< >
Exibindo comentários 19 de 9
R234 19/jun/2013 às 13:54 
Have you tried reverifying SFM's files?
Pte Jack 19/jun/2013 às 15:35 
R234, always after the big payout!!!! lol
R234 19/jun/2013 às 15:38 
What can I say, I luv bribes :3

(seriously though, if it works, you can keep your metal. I'm not a TF2 hat freak)
Pte Jack 19/jun/2013 às 15:43 
Nah, if it works, you deserve it, take it and run. Never know when a old broke pipe might come in handy. (Could have used one while fixing the toilet today, I would have just smashed the porcelain if I had it.)
Have you tried finding the dll. on the internet? There's a few sites where you can just download it and put it in the correct directory to fix it. I've tried this before and had no luck, but see if your luck is different. That is, if the file is missing. If it's there, I'm not sure what's going there, but try replacing it. I would restart my computer first to make sure it's not something stupid that it just needs a restart to fix it, but if neither of those things work, there are other soultions, but I don't know them off hand. See if it helps.
The dll. replacement has worked for other people though, so the idea isn't that far out of the box.
Pte Jack 19/jun/2013 às 17:54 
Careful doing that... DLLs can be full of viruses. NEVER download a dll unless you trust the site you get it from.
R234 19/jun/2013 às 19:09 
Escrito originalmente por Pte Jack:
Careful doing that... DLLs can be full of viruses. NEVER download a dll unless you trust the site you get it from.
That. Downloading a missing .dll off the net is rarely adviseable.
Pte Jack 19/jun/2013 às 19:59 
As R234 said, validate the local cache, that usually fixes problems like this. Your original download may have timed out and the install became corrupted. Doing a validation will find missing files and replace them.

Open the client, select library,
select All Softwares and right click on Source Filmmaker,
Select Properties the click the Local Files tab on the popup.
Click verify integrity of local application.

This will lock up Steam until it is done validating the cache. LET IT FINISH!!!!

It wiil report that the cache is OK or that there are xx corrupt or missing files and then will go into download and update mode.

Última edição por Pte Jack; 19/jun/2013 às 19:59
< >
Exibindo comentários 19 de 9
Por página: 15 30 50

Source Filmmaker > Discussões gerais > Detalhes do tópico
Publicado em: 19/jun/2013 às 10:48
Mensagens: 9