Source Filmmaker
Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
[Solved] SFM Fails to Load Models
Can't add any new models to any of my projects. I get an error in the console that looks like this:
Failed to load models/! Binding uncached material "potterywheelpanelwireframe", artificially incrementing refcount

Any ideas?
Τελευταία επεξεργασία από nux; 11 Μαϊ 2013 στις 17:18
< >
Εμφάνιση 1-7 από 7 σχόλια
Thses always show up. The model usually appears anyway. Sometimes SFM won't respond for a while, and the "Failed to load models/!" one will have prompted like seven times, but for me it always eventually manages...
So what do I do? Keep clicking rescan? No .mdl's are listed.
make sure your model browser looks like this when you open it..

Hah, there was a space in the filter. Thank you very much for your help.
i have the same problem, except it wont load the models, it's gone off to long and it's really p!"@ing me off, SO fed up with this problem
Look at your other post and stop necromancing dead threads
Going through the same deal. BTW, why not reanimate one dead thread and solve the problem instead of creating multiple redundant threads? Unless of course, its been solved elsewhere...
< >
Εμφάνιση 1-7 από 7 σχόλια
Ανά σελίδα: 15 30 50

Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Ημ/νία ανάρτησης: 10 Μαϊ 2013 στις 22:31
Αναρτήσεις: 7