Source Filmmaker

Source Filmmaker

Source Filmmaker > Discussões gerais > Detalhes do tópico
Caber 30/abr/2013 às 18:50
everytime i launch sfm , it says there an error, it says:


The current mod is from a different directory than your executable.
This can be caused by running a tool from one product while the current mod is from a different product.
The mod can be set from the SDK.

(VGAME: D:\Steam\steamapps\common\SourceFilmmaker\game)

what should i do?

i tried running sdk but it also doesn't work? D:

how do i fix this?
< >
Exibindo comentários 18 de 8
R234 30/abr/2013 às 18:54 
Usually this error can be fixed by launching the SDK and clicking "reset game configuration". Have you tried that?
Caber 30/abr/2013 às 19:06 
nope ill try
Caber 30/abr/2013 às 19:08 
eveytime i launch SDK it just resets and exits the SDK
and where can i find reset game configuration?
R234 30/abr/2013 às 19:28 
So, when you right click Source Filmmaker in the Steam library and choose "Launch SDK", you don't see this appear?
Caber 1/mai/2013 às 4:52 
how do i fix that?
R234 1/mai/2013 às 12:55 
"yeah" this is what you see, or "yeah" you don't see it? If it's the former, just click "Reset Game Configuration", that's supposed to work. If it's the latter, I'm not sure... Maybe verifying your application cache might work.
Caber 1/mai/2013 às 22:31 
ill tell you what happened later :D
Caber 2/mai/2013 às 4:54 
nothing happened D:
yeah i dont really know what to do :(
< >
Exibindo comentários 18 de 8
Por página: 15 30 50

Source Filmmaker > Discussões gerais > Detalhes do tópico
Publicado em: 30/abr/2013 às 18:50
Mensagens: 8