Source Filmmaker

Source Filmmaker

Crashing on launch.
Last night, I was working on a picture for a friend. I imported some CSS models, and some Gmod models. I put a CSS model down, posed him, then replaced him with the same model, but from Gmod. Then I posed him again, then I tried replacing him back to the CSS model. This wasn't working (It wouldn't do anything when I pressed enter to change the model path.), so I saved and closed SFM.

Ever since I closed SFM last night, it wouldn't launch. I put press launch, then launch SFM, then it would show the SFM loading screen, then nothing happens. I checked my task manager and it showed sfm.exe was running, then would stop running after a minute or two. Steam would list me as in-app, but then it would show me online again.

It produces a crash mdmp, but I don't know how to read it..

Help, please.

(I tried launching SDK, then SFM through it already, didn't work.)
(I tried deleting the sessions folder, but that's not where I store all my work, so I moved the folder that did contain all my work somewhere else, but still didn't work)
(I don't want to reinstall because it would take a long time. (11gb?!?!)
Last edited by Chocolate Coconut Cake; Oct 14, 2013 @ 2:17pm
< >
Showing 1-2 of 2 comments
Sarsour Oct 15, 2013 @ 4:38am 
tried validating your cache?
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Date Posted: Oct 14, 2013 @ 2:17pm
Posts: 2