Source Filmmaker
Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Gcfscape doesn't work
Some day i had noticed that i need a gcfscape to extract models from TF2 archives to source filmmaker cuz it doesn't have some new items.
So GCFScape is not working for me, it's just appears as process in task Manager with WerFault.exe and then disappears. Anyone knows how to fix this? im on win7
< >
Εμφάνιση 1-15 από 30 σχόλια
Did you download the installer or the zip version?
the installer should work without problem. Have you tried installing and running as an administrator?
yes but im gonna try it again now
it worked properly on winXP, but there's no way i can launch it now
cuz no XP compatibility launch option in launcher
Whoa, what version are you trying to install?? Go here and get version 1.8.5. You need it to unpack the new vpk files.
i'm on 1.8.5 right now
hmmm, strange. OHHHHH, wait a sec... Do you have the proper Vis C++ runtime installed? (32 or 64 bit) And have you enabled the ver 3.5 .net framework?
well im not good at all things
if you could tell me what to install and reinstall:penny:
i just did somthing when magicka stopped working
Ok, Do you still have both the installer version and the archive versions installed on your computer?
< >
Εμφάνιση 1-15 από 30 σχόλια
Ανά σελίδα: 15 30 50

Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Ημ/νία ανάρτησης: 1 Ιαν 2014 στις 11:41
Αναρτήσεις: 30