Source Filmmaker

Source Filmmaker

Source Filmmaker > Dyskusje ogólne > Szczegóły tematu
doctorsickboy 10 lutego 2014 o 18:19
Problem
SFM instantly shuts down right after I launch it.
< >
Wyświetlanie 1-5 z 5 komentarzy
Fire 10 lutego 2014 o 18:23 
Maybe its your computer? Or settings?
doctorsickboy 10 lutego 2014 o 18:24 
My computer is fine. I should TRY verifying,
Początkowo opublikowane przez ƬƬ ϟ Fire ϟ #Scammed:
Maybe its your computer? Or settings?
Pte Jack 10 lutego 2014 o 19:43 
LOL, If you think you need to try verifying, you most likely need to verify...

But seriously, have you add any new Custom Content items lately? If yes, move them out of the SFM folder and try again. If SFM works mormally, start bring the Custom stuff in one by one and try SFM. When it crashes, you'll know that that model, map or particle is causing the problem.
doctorsickboy 11 lutego 2014 o 18:59 
Still not working. Even deleted all worksho. Big problem now.
Początkowo opublikowane przez Pte Jack:
LOL, If you think you need to try verifying, you most likely need to verify...

But seriously, have you add any new Custom Content items lately? If yes, move them out of the SFM folder and try again. If SFM works mormally, start bring the Custom stuff in one by one and try SFM. When it crashes, you'll know that that model, map or particle is causing the problem.
doctorsickboy 11 lutego 2014 o 19:00 
Also It does NOT START. as I said.
Początkowo opublikowane przez Pte Jack:
LOL, If you think you need to try verifying, you most likely need to verify...

But seriously, have you add any new Custom Content items lately? If yes, move them out of the SFM folder and try again. If SFM works mormally, start bring the Custom stuff in one by one and try SFM. When it crashes, you'll know that that model, map or particle is causing the problem.
< >
Wyświetlanie 1-5 z 5 komentarzy
Na stronę: 15 30 50

Source Filmmaker > Dyskusje ogólne > Szczegóły tematu
Data napisania: 10 lutego 2014 o 18:19
Posty: 5