Source Filmmaker

Source Filmmaker

sonosublime Jun 30, 2014 @ 9:47pm
Downloading maps from the workshop
Hi all,

I have tried downloading these maps from the workshop, but am encountering problems:

I should mention that I have downloaded models off the workshop before, but never maps.

I subscribe, and then SFM brings up the prompt box and I confirm the download like usual. SFM downloads the map, and then states that the download has finished. However, I cannot find the map. It does not appear to be in the workshop folder either.

I tried restarting SFM, and got another prompt box, so I confirmed the download, and then same thing happens: the download apparently finishes, but the map does not download. The prompt box keeps coming up every time I restart SFM, until I select cancel.

Does anyone know why this is happening?
< >
Showing 1-2 of 2 comments
sonosublime Jul 3, 2014 @ 8:38am 
cʀoµƚσɳღ May 3, 2015 @ 10:48am 
I happen to have the same problem too. I have re-downloaded the maps, but it doesn't seem to work. I think that it is best to share what type of computer that you have.
I own a Windows 8.1
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Date Posted: Jun 30, 2014 @ 9:47pm
Posts: 2