Mass Effect

Mass Effect

Statistiken ansehen:
armadaos 22. Mai 2013 um 19:44 Uhr
Game won't start difficulties
Guys, I recently purchased ME, and I must say, i'm regretting the purchase, almost entirely based off the fact that It won't bloody play on steam. Whenever I run it from steam I immediately get a windows error
Problem signature:
Problem Event Name: APPCRASH
Application Name: MassEffect.exe
Application Version: 1.2.20608.0
Application Timestamp: 4a55fea1
Fault Module Name: MassEffect.exe
Fault Module Version: 1.2.20608.0
Fault Module Timestamp: 4a55fea1
Exception Code: c0000005
Exception Offset: 008b752d
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e7

Which is entirely aggrevating. So I tried looking around the discussions for a solution, only to find that running it through windows explorer, and compatability modes leads me to have another, different error entirely, "application load error 5:0000065434" which, is entirely unsolved.

Can anyone share some sage enlightenment on me? As to why this is occuring, and what I can do to fix this?
< >
Beiträge 16 von 6
armadaos 23. Mai 2013 um 8:38 Uhr 
SOLUTION FOUND:
Note: I run windows 7 x 64
Very similar solution to most everyone here recommends, but i'll provide more detail (which was missed)


Turn off steam.

Go to steamlibrary/steamapps/common/masseffect directory, RIGHT CLICK Launcher go into properties, go to the Compatibility tab, run it in compatability mode for Windows XP SP 2 also turn on "Run this program as an administrator", do the very same process for MassEffectLauncher, and in the steamlibrary/steamapps/common/masseffect/Binaries directory for MassEffect.

You should set all three to compatibility mode Windows XP SP2 through the properties.

Turn back on steam, and double click mass effect, it works for me now.
Ursprünglich geschrieben von armadaos:
SOLUTION FOUND:
...
Thanks man!
escape2mars 1. Dez. 2013 um 9:06 Uhr 
Thanks Armadaos, that worked for me.
Frogmum 1. März 2014 um 3:28 Uhr 
Thanks, worked for me.
Allanmaster 1. März 2014 um 3:54 Uhr 
Yea the solution works,but the porlbem is,how did this happend?i mean when i first i purchased the game it worked fine,no problems whatsoever,but then i couldnt play... is it a steam update(as usual) or maybe is becouse i bought a advance graphs card
< >
Beiträge 16 von 6
Pro Seite: 15 30 50

Geschrieben am: 22. Mai 2013 um 19:44 Uhr
Beiträge: 6