Mass Effect

Mass Effect

View Stats:
Mass Effect > General Discussions > Topic Details
simsim2212 Oct 29, 2013 @ 3:44pm
Application Load Error 5:0000065434 Windows 8
Hi! I have downloaded Mass effect 1 and 2 with the discounts. I Installed on my Computer. I have Windows 8, but i have a problem.
When i try to open the game from the Steam's Game Library, it ask if i want to run the game. I Click Yes and... notthing happen.
So i searched for the .exe file in the folder and i found in "SteamApps>common>Mass Effect" two files "Launcher" and "MassEffectlauncher". If i double click on Launcher... notthing happen. If i double click on MassEffectLauncher, it open the launcher of the game, but when i click on "play"button it comes out a pop-up advice that says "Steam Error. Application load error 5:0000065434" and it end everything.
I looked for a solution here, and people suggest to right click on the MassEffectlauncher and click on the compatibility, setting them as Windows XP... i did it but... still have the same problem...
Does anyone can help me please? Have i done something wrong? Can i use Mass Effect on Windows 8 too? Please i pray you all!!! HELP ME
Simone
< >
Showing 1-15 of 16 comments
simsim2212 Oct 29, 2013 @ 6:13pm 
I solved!!!
I went to "Steam>SteamApps>common>Mass Effect>Binaries and i right click on "Mass Effect.exe" then i change the compatibility as if it was windows xp.
It works perfectly *_*
(my mistake was that i was not changing the file into binaries)
Hope to be helpfull for others!
i.eat.ass Jan 7, 2014 @ 5:55am 
Works like a charm! Thanks, simsim2212!
I had the same problem so i navigate my way to the Mass Effect Folder and then can only find a document called appid, no folder called binaries - what should i do?
Apokalypse Feb 28, 2014 @ 8:09am 
works! thx, simsim2212
Desim Jul 11, 2014 @ 8:47am 
FYI: It also works for Windows 7

I'm adding a link from this topic to others I recently updated since this fix seems helpfull in most cases.

Unfortunately it doesn't work for me for a strange reason, even though I tried to start in Win Xp SP2 and in SP3 mode for each exe O.o.

EDIT
=====================
I had an additional problem that appears common to a lot of steam games: install directory is not the default one (as in not under C:\program files) !

There is a very clean solution for this if you don't want to install in the default dir here:
http://steamcommunity.com/app/22380/discussions/0/846945411150802224/
Last edited by Desim; Jul 11, 2014 @ 9:27am
Azma Sep 21, 2014 @ 2:17am 
i had this problem aswell, try restarting steam and it should work. atleast it worked for me.
Jin' Arika Oct 6, 2014 @ 6:59am 
And this fix will definetly work for Mass Effect bought on steam? I just tried buying it at CEX and running into an error the moment I try and run it, as the settings setup keeps crashing
Omegazord Nov 16, 2014 @ 9:32pm 
Do not know if it's too late , but this video solved my problems ( Win- 7 x64 ) I hope that solves the problems of those who refer to this topic. > https://www.youtube.com/watch?v=GIShhdBFeyg
ArrayWizard Nov 23, 2015 @ 12:42pm 
Tried all of the mentioned fixes, nothing worked, until I removed all compatibility settings and simply ran "runme" as Administrator.
Setsuna Marie Nov 26, 2015 @ 5:14pm 
This solution worked for me, thanks so much!
naviivan528 Dec 7, 2015 @ 3:55pm 
Sims you the man this worked awesome!!! At first I thought it didnt work because I tried opening from the binaries--> MassEffect.exe but once i used my desktop shortcut it worked perfect
simsim2212 Dec 29, 2015 @ 5:01am 
you're welcome to everyone ^_^
Omega Mar 20, 2017 @ 8:28pm 
Im tryed changing the compatibility but wont work so just change more or not?
Nipplestroke Oct 27, 2017 @ 4:23pm 
DOES NOT WORK. IT'S STILL AN ISSUE.

*Edit*
Fixed by downloading and installing Patch 1.02 separately.

I've made my own thread on this subject.
Last edited by Nipplestroke; Oct 28, 2017 @ 3:47am
< >
Showing 1-15 of 16 comments
Per page: 15 30 50

Mass Effect > General Discussions > Topic Details