Space Empires V

Space Empires V

exoforce Aug 7, 2013 @ 7:56pm
Fix for static music
I liek some of you have encountered loud static when starting the game, which can be isolated to the music. It turns out that the problem is either ffdshow or CCCP. The solultion for ffdshow can be found by googling X3TC music static ffdshow or something like that. X3TC is a game which has the exact same problem. For me the problem had to do with CCCP so just go to CCCP settings - LAV Audio Settings - Formats tab and deselect mp2 and mp3.

While the music problem is solved, I still have trouble with the slow performance of the game and I am still working on it.
< >
Showing 1-11 of 11 comments
Radek G. Jan 4, 2014 @ 12:07pm 
Thank you. :)
Zalzany Feb 25, 2014 @ 12:44am 
This needs a bump, or sticky almost lost my mind to that noise
XMrNiceguyX Mar 7, 2014 @ 2:25am 
AirDaug May 6, 2014 @ 12:39pm 
Big ♥♥♥ bump on this one
SplatMan_DK Aug 1, 2014 @ 3:25pm 
Thanks. Worked like a charm. So people who have this issue is probably mostly due to installing additional Codec packs like K-Lite and similar.

Wish there was a fix for the performance too :-S
Tot Schlampe Jan 30, 2015 @ 6:54am 
THANK YOU!!!!!!!!!!!!!!!
Ghostwish Feb 23, 2015 @ 9:40am 
BINGO. Installing CCCP and doing the above worked! Thanks man!
SplatMan_DK May 19, 2015 @ 1:45pm 
You don't need to install CCCP. SE5 installs its own control panel. Unhide the tray icon "Space Empires V - LAV Audio Decoder" in your windows task bar, and you will be able to edit the settings when starting the game launcher. De-select MP2 / MP3 and the static is gone.

Also, if you experience poor video performance, try running the game in Windowed mode. On my system (i7 3960x / 2x Radeon 7870) the games gives me a mere 16 FPS in normal full screen. Embarrassing really. It is much (much) better in windowed mode. The resolution for Windows mode can be changed in the "HUDSettings.txt" file in the "Data" folder (so for example: "C:\Program Files (x86)\Steam\steamapps\common\SpaceEmpiresV\SE5\Data").

Some people also report increased performance when changing the compatibility settings for the SE5.EXE file in the main game folder. The suggestion is generally to set it to "Windows XP SP3" but it doesn't make a difference on my particular machine.
Last edited by SplatMan_DK; May 19, 2015 @ 1:46pm
iampierremonteux Jun 7, 2015 @ 8:31pm 
Can confirm this fix works on windows 8. Thanks a million. I was about to dust off my windows XP machine for this game.
LeonardoAndrade Dec 2, 2015 @ 8:00am 
Thanks man!!! helped a lo!!!
Arcturus Project Feb 5, 2016 @ 7:44pm 
Originally posted by SplatMan_DK:
You don't need to install CCCP. SE5 installs its own control panel.
What the actual problem is is a DirectShow filter (so ffdshow, LAV, Haali, etc) is picked up by SE5 when the game launches, and audio processing ends up being handled by the DirectShow filter. This in turn, apparently, leads to compatibility issues – and you get that awful static hissing mentioned here. The solution is simply to turn off the DirectShow filter for SE5 and have SE5 process its own audio by itself. That's what the "control panel" that was mentioned in the above post is, although to be technical it's not installed by SE5, but rather is the already resident DirectShow filter program just popping up when it gets called up.

Also, if you experience poor video performance, instead of going Windowed, try setting the Video Memory Usage from Auto to Safe – since SE5 runs on DX7.1 and everything is emulated, it runs into issues when the game is in VRAM as opposed to system memory.
Last edited by Arcturus Project; Feb 5, 2016 @ 11:30pm
< >
Showing 1-11 of 11 comments
Per page: 15 30 50