Legendary

Legendary

View Stats:
Legendary > General Discussions > Topic Details
HeartsFear Dec 11, 2012 @ 8:07am
AUTOSTART?! [!SOLVED!]
lol this game starts every time I start my pc. how to fix that?
Last edited by HeartsFear; Jan 24, 2014 @ 10:53am
< >
Showing 1-13 of 13 comments
Gamer X Dec 14, 2012 @ 7:49am 
I would like to know as well, I don't see it listed in msconfig
Mister Gravity Dec 17, 2012 @ 9:41am 
That's weird. Doesn't do that for me, but you can always check these things. (Be careful if you're not knowledgeable about such things!)

Start / Run / "regedit" -- This will open the registry. Navigate through the subfolders until you get to:

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
and also
Computer\HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

These locations contain what programs start when Windows starts. If there's an entry for the game Legendary in either of those locations, you can right-click and delete it and it'll stop.

Additionally, you can check two other places.

Under your Start Menu, go to the 'Startup' folder and see if it's in there. Delete it from there and it'll stop.

The final place is to go to Start / Run / and type 'msconfig'.
Look under the Startup tab and see if Legendary is there and uncheck it.

That's about it. If it's somehow starting when Windows starts and none of that is there, then there's something else like in the game itself...or something.

[I'm an IT guy, so I wouldn't steer ya wrong. I get paid everyday to know stuff like this.]
Grendel817 Dec 27, 2012 @ 2:39am 
Maby yours pc is legendary xD
HeartsFear Dec 27, 2012 @ 8:26am 
yes it is: i7 3770K, 16 GB RAM, GTX 660, 3 TB RAID HDD. But I found a solution: In the Logitech gaming software I saw that Legendary was aktivated on my G19 and G13 display. I deactivated this two thinks and now......... IT DONT START AFTER BOOT! :D ps: sry for my bad english I'm from germany <.<
Tex [SRB] Jan 1, 2013 @ 4:56pm 
Originally posted by Grendel:
Maby yours pc is legendary xD
Hahahahahah :PpP
Florida Man May 3, 2013 @ 8:51pm 
ITS A MAC! (starwars refrence)
Nevyr28 May 5, 2013 @ 8:48am 
Originally posted by ThiLOW_unrated):
yes it is: i7 3770K, 16 GB RAM, GTX 660, 3 TB RAID HDD. But I found a solution: In the Logitech gaming software I saw that Legendary was aktivated on my G19 and G13 display. I deactivated this two thinks and now......... IT DONT START AFTER BOOT! :D ps: sry for my bad english I'm from germany <.<

Thanks for this, it was driving me mad everytime my machine booted up.
Stew Pitt May 5, 2013 @ 6:47pm 
i also have been having this issue, thanks for the info!
Kodell Jul 5, 2013 @ 9:07pm 
THANKYOU, this was driving me nuts.
try deleting the game
BDS09 Oct 5, 2014 @ 6:50am 
Good lord...the problem is the applet. Go into LGS, go to the applets page, and uncheck Legendary. That's the solution
NBNOF 18 Nov 6, 2014 @ 11:10am 
Auto start the game? XOX! the first time I hear about this at all, can viruses? I honestly do not know what's to be done, in aid of Google.
>>>>Forgot to say, you have a computer from Apple? Many complaints that the game itself started.
HeartsFear Nov 6, 2014 @ 1:07pm 
dude....... i solved this. it was the fault of the logitech gaming software... as i discribed above
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Legendary > General Discussions > Topic Details