Velvet Assassin

Velvet Assassin

Solun Jun 10, 2014 @ 3:41am
Failed to init Ageia physics SDK error SOLVED
Hi, when I try to launch the game, I get this critical error message

http://tinypic.com/r/15mikb8/8

Any idea what to do? I have already tried installing the Ageia thing from the pinned discussion - no change.

Thanks!

EDIT:

Okay I browsed through the discussions a bit more and found this - worked like a charm:

In the last PhysX driver NVidia deleted some of the old version libraries.
To avoid problem no need to overwrite new drivers or install/reinstall them.
All we need is place this folder (from version 9.12.0613)
https://dl.dropboxusercontent.com/u/54854392/v2.7.2.zip
into the C:\Program Files(x86)\NVIDIA corporation\PhysX\Engine
this is files needed by VelvetAssasin, but there are more deleted folders.
Here it is all of them/ Maybe they may needed by other old games:
https://dl.dropboxusercontent.com/u/54854392/PhysXDeleted.zip
Last edited by Solun; Jun 10, 2014 @ 3:49am
< >
Showing 1-15 of 32 comments
LegalizeMilk Jun 10, 2014 @ 6:48am 
I copied the files in the PhysX folder and now the game starts but still fails to work on my R7 250X properly.
Solun Jun 10, 2014 @ 8:42am 
Sorry about that. Could you elaborate on those problems a bit more?
arcil Jun 10, 2014 @ 8:45am 
thanks a bunch mate
Finesser of Thots Jun 10, 2014 @ 12:17pm 
thank ur
Ticklefist Jun 10, 2014 @ 5:08pm 
Thanks for posting.
Beregond Jun 10, 2014 @ 6:07pm 
Thanks!!!
Alext Jun 11, 2014 @ 11:50pm 
Спасибо
благодарю
Dinorawr Jun 13, 2014 @ 7:51pm 
thanks a bunch!
LoyalHate Jun 16, 2014 @ 4:50am 
THANK YOU !!!!!!!!!
zirak9 Jun 19, 2014 @ 7:00pm 
Hey dude!!! thnks so much. it's run
flo_TOAO Jun 22, 2014 @ 5:47am 
Thank you!
omally72 Jan 7, 2015 @ 2:06pm 
Thanks for keeping that v2.7.2 file uploaded, Solun. Looks like it got me working, as well. I'm running it on an AMD HD 7950.
BKiller Jan 20, 2015 @ 12:03am 
Thanks
Tofik Jan 24, 2015 @ 6:08am 
thanks
< >
Showing 1-15 of 32 comments
Per page: 15 30 50