IL-2 Sturmovik: 1946

IL-2 Sturmovik: 1946

View Stats:
Multiplayer Aces over Europe server loading issue.
Hey guys, try to play on the Aces over Europe or Pacific servers and I get stuck at 90% Loading Humans. I was only ever able to play on the server once yesterday and now I have this issue, I've tried this on both my C and D drives and the issue still persists.....
< >
Showing 1-6 of 6 comments
Rejsyg Jul 2, 2018 @ 8:54am 
You have HSFX installed right?

Aces over Europe & Aces over Pacific DF Server
Server version IL2 1946 v4.12.2 + HSFX 7.0.3 (History MOD)

It could be possible to play on it if they are not using a HSFX exclusive map. But if its a map you don't have (which HSFX includes) then you won't load it.
[EASY] CPL. Rich8 Jul 2, 2018 @ 12:04pm 
Yes, my friend and I both installed HSFX 7.0.0 and 0.3 from the same downloads yet he has no issues.
Rejsyg Jul 2, 2018 @ 4:02pm 
Your map cache may be corrupt, try deleting the map cache folder (IL 2 Sturmovik 1946\Missions\Net\cache).

This is where all the missions from servers are downloaded. So make a backup of it and or just delete it entirely.

If its not that then one of the HSFX .SFS file could be corrupted. Can't really say what the cause is without seeing the game console. When you get the %90 thing again press Left Shift twice to open up the console, if anything went wrong the console would show what is causing it.
okay, will test that before doing that. The merc servers also run HSFX and I load into them without issue.
Well, right now the server is running some Tunisia mission and I loaded in fine, without deleting the cache
Last edited by [EASY] CPL. Rich8; Jul 2, 2018 @ 7:58pm
*200th_Taro Aug 13, 2018 @ 2:26pm 
hello. Its because some maps needs more Memory to load. To fix this problem you need to open conf.ini file and set TexCompress=2 under OpenGL settings. It will allow to compress some map textures.
< >
Showing 1-6 of 6 comments
Per page: 15 30 50