THE KING OF FIGHTERS XV

THE KING OF FIGHTERS XV

View Stats:
Dante Feb 20 @ 1:09am
2
7
FIXES and SOLUTIONS for lots of problems with this game
I am going to state all the fixes found and proven to work yet. As a PC gamer we have an advantage to mess with stuff and find our own fixes and I think we should do that. Yes, yes, I know it is the devs fault and these problems should not have been there in the first place but the only option for us for the time being is to use our platforms advantage and fiddle with stuff ourselves to fix stuff. With that in mind lets begin.

VIBRATION/RUMBLE DISABLER
You can completely disable rumble in this game with the Duranzo tool below:
https://github.com/KrossX/Durazno/releases/tag/v0.6
Launch the Duramzo.exe file in x64 folder and slide the RUMBLE slider all the way to zero and quit the tool. After that copy all the files present in the x64 folder to where your game .exe file is. Should be here:
Steam\steamapps\common\THE KING OF FIGHTERS XV\KOFXV\Binaries\Win64

V-SYNC ENABLER
This can be done with multiple methods but the one that I would recommend is this one:
Go to this folder in your PC:
C:\Users\USERNAME\AppData\Local\KOFXV\Saved\Config\WindowsNoEditor
Open gameusersettings.ini and change the line bUseVSync=false to bUseVSync=True
Save the file and exit.

RESOLUTION FIX
Most people complain that the game does not have 1440p resolution. If your resolution is 4K and you want 1440p, go to:
C:\Users\USERNAME\AppData\Local\KOFXV\Saved\Config\WindowsNoEditor
Open engine.ini and add these 2 lines below:
[SystemSettings]
r.ScreenPercentage=75
Save and exit.

The number 75 means the game will render in 75% of 4K resolution which is 1444p. If your set resolution is 1080p and you want 1440p then set that number to 150. You can also decrease or increase this number to your preference if you want extra fps or better visuals respectively. Very handy stuff.
If you start the game and your game is stuck at like 900p or something lower and won't increase then quit game, go to games .exe properties, under the COMPATIBILITY tab click on CHANGE HIGH DPI SETTINGS, tick OVERRIDE HIGH DPI SCALING and set to APPLICATION below. Click OK and then OK again to save the settings.

RUN GAME IN DX11
Open your Steam Library, right click the game's title and select PROPERTIES. On the GENERAL tab you'll find LAUNCH OPTIONS section. Type -Dx11 below. Close the game's. Properties window and launch the game.

FPS DROPS/STUTTERING/SLOWDOWNS
First make sure your CPU/GPU can handle this game of course. Do the V-sync and Dx11 method above and then disable depth of field in the games graphics settings. Having the game installed on a SSD also helps a lot but disabling DOF is the real game changer here because for some reason, the games DOF is glitched which causes these fps drops and who needs DOF in a fighting game anyways.

CANNOT LAUNCH GAME
Use the DX11 method shown above. Be sure to have your drivers updated. Disable antivirus or make exception for the game folder in your antivirus. Also be sure to install all stuff in the _COMMONREDIST folder and also install the UE4 prerequisite present here:
Steam\steamapps\common\THE KING OF FIGHTERS XV\Engine\Extras\Redist\en-us

Also it appears that a lot of people are successful in running the game by removing Geforce Now from their systems. Now I know if you don't want that removed, it is not a solution for you but till SNK patches it, this is something you can try if you really want to play the game. "Credit for this tip goes to Brorokoshow"

STORY MODE INFINITE BLACK SCREEN AFTER CHARACTER SELECT
The reason for this to happen is because that part of the game loads story related videos and your PC is missing the right codecs for the video to play. Just install the latest Codec Packs found on the internet. I recommend Combined Cmmunity Codec Pack. Search for it in google.
Also multiple users have confirmed that disabling G-sync and V-sync from GPU control panels fixes this problem.

These were all the fixes I know up until now. If you guys have any submission, be sure to comment. I will add it here and give credit as well.
That's all folks. Happy Gaming :)
Last edited by Dante; Apr 3 @ 4:39pm
< >
Showing 1-13 of 13 comments
Godwin Feb 24 @ 1:41pm 
Thanks, I've been hoping for a patch to allow us to disable controller vibration and enable vsync as an option. Maybe later it comes (still hope so), but for now this is great!
Awesome thanks!
Some people cannot launch the game because geforce now is installed and they need to remove it, you can add that.
Godwin Feb 24 @ 2:46pm 
Originally posted by borokoshow:
Some people cannot launch the game because geforce now is installed and they need to remove it, you can add that.
What do you mean?
Originally posted by Godwin:
Originally posted by borokoshow:
Some people cannot launch the game because geforce now is installed and they need to remove it, you can add that.
What do you mean?
If you have Geforce Now installed, KOF won't launch.
Godwin Feb 24 @ 3:31pm 
`Hmm I have Geforce Experience.. guess that's something else then.
JPB32768 Feb 24 @ 4:58pm 
OK
Thanks my man
Dante Feb 25 @ 6:24am 
Originally posted by borokoshow:
Some people cannot launch the game because geforce now is installed and they need to remove it, you can add that.
Thanks for the tip. Updated it along with a new fix for the story mode problem as well.
awesome thanks. I will rebuy the game as soon as the gfn issue is fixed
Originally posted by Dante:
Originally posted by borokoshow:
Some people cannot launch the game because geforce now is installed and they need to remove it, you can add that.
Thanks for the tip. Updated it along with a new fix for the story mode problem as well.

Some guy said that if you don't want to remove Geforce Now you can create a new Windows user and then you will be able to run the game. Maybe that works. Nice topic btw:steamthumbsup:
. Feb 25 @ 10:06am 
Originally posted by Dante:

RUN GAME IN DX11
Open your Steam Library, right click the game's title and select PROPERTIES. On the GENERAL tab you'll find LAUNCH OPTIONS section. Type -Dx11 below. Close the game's. Properties window and launch the game.

Thank you! :yeah_tk:
The story mode black screen fix didn’t work for me, but thank you for getting all this together regardless
< >
Showing 1-13 of 13 comments
Per page: 1530 50

Date Posted: Feb 20 @ 1:09am
Posts: 13