Hoa
Robot button bug
I got to the robot in chains and was able to break one side (I went with left first). When I went down to try the other side there are no buttons.
I've checked out playthroughs and they still have one button left so you can move the robots arm up.
Anyone else encounter this?
Originally posted by Builder:
Originally posted by Kalliste:
Originally posted by Builder:
Did you tried using the fire machine on the right screen again? that solved it for me.
I tried but nothing seemed to happen. What steps did you take to get it to work?

Started the sequence with the coal cart again, the fire and the 4 jumps, and when I went back to the robot the buttons were there.
< >
Showing 1-10 of 10 comments
杨沁 Aug 28, 2021 @ 3:52am 
double jump to the platform,then jump to the right arm. like this ">" left right left
can you get me?
(sry, my English sucks
I'm not really sure how I can do that. This is what it looks like for me:
https://imgur.com/SdiuWiK
杨沁 Aug 28, 2021 @ 4:49am 
I can not see the image. The website has banned in China.
shall we be friend,then you send me photo?
TuanSon1997 Aug 30, 2021 @ 5:10am 
I also got the same error as you. I also don't know how to fix them
TuanSon1997 Aug 30, 2021 @ 5:10am 
Need a update to fix this
Originally posted by TuanSon1997:
Need a update to fix this
yeah, sadly I think you're right.
Builder Sep 8, 2021 @ 2:28pm 
Did you tried using the fire machine on the right screen again? that solved it for me.
Last edited by Builder; Sep 8, 2021 @ 2:34pm
Originally posted by Builder:
Did you tried using the fire machine on the right screen again? that solved it for me.
I tried but nothing seemed to happen. What steps did you take to get it to work?
The author of this thread has indicated that this post answers the original topic.
Builder Sep 9, 2021 @ 5:12am 
Originally posted by Kalliste:
Originally posted by Builder:
Did you tried using the fire machine on the right screen again? that solved it for me.
I tried but nothing seemed to happen. What steps did you take to get it to work?

Started the sequence with the coal cart again, the fire and the 4 jumps, and when I went back to the robot the buttons were there.
Find the Strawberry Sep 10, 2021 @ 12:01am 
Originally posted by Builder:
Originally posted by Kalliste:
I tried but nothing seemed to happen. What steps did you take to get it to work?

Started the sequence with the coal cart again, the fire and the 4 jumps, and when I went back to the robot the buttons were there.
Thanks! I tried again and it worked this time. Not sure what I did differently from yesterday.
< >
Showing 1-10 of 10 comments
Per page: 1530 50