Shadowbane

Shadowbane

Shadowbane > General Discussions > Topic Details
profanity filter
why in the hell is the word 'am' blocked on this game even when it is used within a word such as 'camera' it would be shown as 'c**mera'
< >
Showing 1-11 of 11 comments
zault Feb 7 @ 8:11pm 
I've found its anything with "am" next to each other in a word.
Also well a "pp" like Sloppy
chinese are masters of making worst profanity filters in the whole planet.
.. considering they google translated ' daily login '.. to welfare.. an didnt realize says it all =)
you can disable the filter, just goto 'C:\Program Files (x86)\Steam\steamapps\common\Shadowbane\Config' and open up 'ArcanePref.cfg'. Once opened scroll down to 'PROFANITYFILTER= TRUE' and change to 'FALSE'
Last edited by Prawnstar; Feb 9 @ 1:50am
The ArcanePref.cfg changes it back to True when you start the game back up. At least it is for me.
Mekkie Feb 21 @ 6:24am 
Originally posted by Prawnstar:
you can disable the filter, just goto 'C:\Program Files (x86)\Steam\steamapps\common\Shadowbane\Config' and open up 'ArcanePref.cfg'. Once opened scroll down to 'PROFANITYFILTER= TRUE' and change to 'FALSE'

Didn't work... :(
Try putting the file to read only after you have the setting you want.
paero16 Feb 21 @ 9:17am 
If you go to the SBEmu discord, under general in PINS you can download a file that removes the profanity filter.
Originally posted by paero16:
If you go to the SBEmu discord, under general in PINS you can download a file that removes the profanity filter.

I can confirm this one worked. I tried making the ArcanePref.cfg read-only but issue still happened. Renamed the old Config.wpak to something else, downloaded the referenced one, put it in the same directory and made it read-only (to be on the safe side), and it works!
You guys haven't disabled the profanity filter yet xD???
Originally posted by AshenTemper:
Originally posted by paero16:
If you go to the SBEmu discord, under general in PINS you can download a file that removes the profanity filter.

I can confirm this one worked. I tried making the ArcanePref.cfg read-only but issue still happened. Renamed the old Config.wpak to something else, downloaded the referenced one, put it in the same directory and made it read-only (to be on the safe side), and it works!

It kind of works, but not totally. There's something happening client side with the filter. My text isn't filtered with the SBEmu "fix", but other peoples is still filtered. Not a fan of things being changed on the client side like it appears to be.
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Shadowbane > General Discussions > Topic Details