Tom Clancy's Splinter Cell: Double Agent

Tom Clancy's Splinter Cell: Double Agent

djschaum520 Nov 22, 2012 @ 7:45pm
SPDA Multiplayer Wont Start (fix....sorta)
I've had an issue with configuring the single player to play at 1080p which took awhile. Now I want multiplayer to work but it wont even start...keeps saying scda_online.exe has stopped working. I've looked at forums online but no success. I know online is probably dead, but I wanted to play against bots. Does anyone know how to fix this problem "scda_online.exe" has stopped working?


edit* I found a fix, although you have to play without sound which is really difficult and somewhat boring for multiplayer. Difficult cause you wont be able to hear gunfire/ grenades from mercs when you are playing as a spy and vice versa as a merc. anyways if anyone cares here is the fix.

Go to steam folder/ steamapps/ common/ Splinter Cell - Double Agent/ SCDA - Online/ System

you will then see a "Default.ini" application. open that with notepad

find [Engine.GameEngine]
directly below that you see UseSound=True

change that to UseSound=false

Which ultimately disables the sound, but it allowed me to run the multiplayer. There is litterally noone playing multiplayer on steam at least and im pretty sure 360 and ps3 are also dead. anyways you can play against bots and do coop missions with a friend or solo. Also if you are bored with the lack of sound, I reccomend playing some music to lighten the mood :D

On a side note. I know most people are dissappointed that Michael Ironside isn't voice acting Sam Fisher in blacklist, but they are aparently bringing back spies vs mercs (which wasn't included in conviction)
Last edited by djschaum520; Nov 22, 2012 @ 8:22pm
< >
Showing 1-5 of 5 comments
KONVICT Jul 16, 2013 @ 8:57am 
After having the same problem, i read your post and used your solution. It worked fine without sound. But it wasn't enough, so...
I TURNED ON THE SOUND AGAIN and did some investigation then finally got it working with sound. enabled...
The problem is that, at least on my PC (Win 7 64bits), SC:DA MP WON'T START WITHOUT A MICROPHONE PLUGGED IN. I can't tell why though.
Hope it helps whoever reads this.
A11ur1ngSpy Jul 16, 2013 @ 12:23pm 
thx mate
ID047 Dec 9, 2013 @ 4:34pm 
2013-12-11
Hi All, I just made a test on my desktop and laptop, both are Win7 Ultimate Sp1 X64, since my laptop has a inner microphone which is enabled my laptop works fine with SCDA multiplayer.

For my desktop, firstly I plugged the mic of my headset into it, the game starts like a charm, it really works. Then I un-plugged it, the game did not start with an error shown as "SCDA_Online.exe has stopped working", i went to control pannel --> hardware and sound --> sound --> click the 'recording' tab, I can see Microphone and Line In icon with red dot, which means no mic or line in is plugged into my desktop, right click the blank area in the list below, select 'show disabled equipment', then I can see Stereo MIX is in grey, right click Stereo MIX, start it, then it become an icon with green tick on it, then I start the game, it is started but stuck on loading screen, I pressed Ctrl+Alt+Del and clicked 'Canncel' button, now SCDA Multiplayer is back and is loaded, I can choosed a map to play with AI, after the Loading screen is shown and stucked again, I do the same as Ctrl+Alt+Del and clicked 'Canncel', then the game is loaded, I can play now, when game is over, it might remain on the writing statistics screen for a while but will exit to the lobby normally.

So, basically, if you encounter SCDA_Online.exe has stopped working on Win7 X64, you can just try to plug your mic or if you do not have a MIC then you can do as I write above to enable Stereo MIX. The problem is SCDA multiplayer needs to detect a working audio recording device on your computer as a game starting condition. I presume there is a better solution but I still have not found yet, I would like to test more and also test on Win8.1 X64 later.

2013-12-10
I would like to check more items about MIC options under [Engine.GameEngine] in default.ini, hopefully MIC can be disabled by tuning default.ini or any other .ini files. And I will test it on Win8.1X64 and Win7USP1X64.
Last edited by ID047; Dec 10, 2013 @ 6:15pm
Harbinger Dec 24, 2013 @ 11:29am 
Wow thank you for this! been trying to figure this out for a long time with no results. the mic trick surely works like a charm. thank you!
Illuminatus Feb 25, 2014 @ 4:20am 
Finally someone figured out the reason for that error happening =D
Thank you very much guys. Now im gonna be able to help out some people that werent able to play because of that.
And btw the MP has not yet died completely. I started a skype group back in oct 2012 and it has grown to a count of 60 players untill now.
Add me on steam or skype (ID: LLLuminatus) if you want to play with us.
< >
Showing 1-5 of 5 comments
Per page: 15 30 50