Tom Clancy's Splinter Cell

Tom Clancy's Splinter Cell

TheJudge24 Jul 3, 2013 @ 9:49pm
How to enhance graphics and/or enable wide(er)screen for SC1
Ok, so there is a lot of scattered information across these forums and other places on the interwebs, so in an attempt to consolidate all of this information, I am posting it here in this thread into 10 easy steps. Most of it is copied and pasted. I'm not trying to take credit away from anyone, just trying to put it all in one spot because I spent at least 2 hours scouring/trying to understand everything. So here is the quick and dirty way to do this. Please note however, you may want to tweak some of the below settings to your own liking.

Step 1. Go to the installation directory for Splinter Cell.
Step 2. Open SplinterCell.ini.
Step 3. Replace everything under [D3DDrv.D3DRenderDevice] with this:

Translucency=True VolumetricLighting=True ShinySurfaces=True HighDetailActors=True UsePrecaching=True UseMipmapping=True UseTrilinear=True UseMultitexture=True UsePageFlipping=True UseFullscreen=False UseGammaCorrection=True DetailTextures=True UseTripleBuffering=True UsePrecache=True Use32BitTextures=True HardwareSkinning=False AdapterNumber=-1 ReduceMouseLag=False UseTripleBuffering=True ; ForceShadowMode flag : 0==projector, 1==buffer, unspecified==auto-detect ForceShadowMode=1 EmulateGF2Mode=1 FullScreenVideo=True UseVsync=True
Step 4. Save.
Step 5. Close the .ini and then right click on it, go to properties, put a check in "Read-only", and click "OK".
Step 6. Open SplinterCellUser.ini.
Step 7. Replace everything under [Engine.EPCGameOptions] with this:

AnimatedGeometry=True ShadowLevel=3 LightMapsLevel=3 TextureLevel=3 Resolution=1920x1080 AmbiantVolume=99 VoicesVolume=99 MusicVolume=99 AudioVirt=0 Sound3DAcc=false EAX=false InvertMouse=False FireEquipGun=False MouseSensitivity=50 ShadowResolution=3 EnableFadeOut=0 FadeOutNearPlane=1000 FadeOutFarPlane=1250 SFXVolume=99 Brightness=50 Gamma=50 EffectsQuality=3 FadeOut=0 VidMem=2 GraphicsCaps=2 EAX_Capable=False AntiAliasing=3

(Comment: For Resolution=, enter your monitor's actual resolution or your desired resolution. In this example, my resolution is 1920x1080 so that is what I entered)

Step 8. Set DesiredFOV and Default FOV under [Engine.PlayerController] = to one of the following based on your monitor's ratio:

4:3 --- 75
15:9 --- 87.61661884
16:10 --- 85.2812718522
16:9 --- 91.3154482287

For me personally I have:
DesiredFOV=91.3154482287 DefaultFOV=91.3154482287

For Reference:
15:9 Resolutions
1280x768

16:10 Resolutions
1280x800
1440x900
1680x1050
1920x1200

16:9 Resolutions
1280x720
1920x1080

Step 9. Repeat steps 4 and 5 for SplinterCellUser.ini.

Step 10. Open nVidia control panel (or go to similar location for AMD cards) and enable FXAA either Globally or just for Splinter Cell.

One down side to changing the FOV is that the mouse/cursor becomes misaligned. I have not found any way to fix this. For example, with the keypads that you come across throughout the game, button coverage with your cursor is as follows:

100% - Normal coverage. The entire button has mouse-click detection.
75% - Normal mouse-click detection except for the right quarter of the button.
50% - The left half of the button is selectable.
0% - There is no mouse-click detection on the button. You must click the left area beside the button.

First column
4:3 - 100%
16:9 - 0%
16:10 - 50%

Second column
4:3 - 100%
16:9 - 50%
16:10 - 75%

Third column
4:3 - 100%
16:9 - 100%
16:10 - 100%
Last edited by TheJudge24; Jan 8, 2018 @ 7:39pm
< >
Showing 1-15 of 76 comments
sapienshadow Jul 26, 2013 @ 1:24am 
Hey, thanks for this tip. I'm suprised how much better it looks.
Sir CrakkedOut Jul 30, 2013 @ 3:05pm 
Thanks a whole lot! I just purchased the Echelon Edition and was hoping there were some graphical upgrades that could be done with this!
Razec Razputin Aug 15, 2013 @ 7:19pm 
You should make this into a guide for better and future reference for people.

There are other fixes like this for other games, or similar, that have been made into guides.
Zed Aug 23, 2013 @ 10:08am 
Thank you very much.
AK|Peter|A Sep 23, 2013 @ 10:54pm 
Fantastic! Thanks.:plane:
ShaDoW Oct 2, 2013 @ 4:33pm 
This is really helpful, thank you!
Aaron* Jan 6, 2014 @ 10:44am 
This is great.
Aaron* Jan 9, 2014 @ 3:47pm 
After doing all this stuff, I found I was unable to enable 3D audio or make the audio quality high without undoing everything else. Any ideas?
TheJudge24 Jan 12, 2014 @ 1:59am 
Just taking a stab at it, but under "Engine.EPCGameOptions", have you tried tinkering with any of these settings?

AmbiantVolume=99
VoicesVolume=99
MusicVolume=99
AudioVirt=0
Sound3DAcc=false

Maybe change Sound3DAcc to true?

Not really sure though, I haven't encountered this issue on my system.
Aaron* Jan 15, 2014 @ 7:14pm 
I tried that. I think the issue was that I had that one file as a 'read only' per instructions, and it was preventing the game from changing it or something. On a related note:

I know Pandora Tomorrow is not on steam, but I have my own copy. Have you figured out any way to fix the shadows and lighting on that as well. You seem like the kind of guy who is 'in the know' with this stuff.
frostdiamond Jan 30, 2014 @ 12:44pm 
Great post.

But man, even though I full understand these steps (I'd imagine some players are not as savvy as OP), I'm too lazy to buy a game, then follow all these steps just to play it. I'm not being being a ♥♥♥♥, just can't be bothered to play when UBI can't be bothered to improve an older albeit great title.
HunterKiller Jan 31, 2014 @ 1:30am 
This is all this is good for @ 16:9?

16:9 Resolutions
1280x720
1920x1080

...not,

1440 x 900
1600 x 900
Last edited by HunterKiller; Jan 31, 2014 @ 1:30am
indyxt Jan 31, 2014 @ 6:21am 
Thanks op (also thanks to the guys who found these solutions).
Just one question - is it ok that all FMVs now look twitchy and epilepsy-inducing?
B4ttl3star Jan 31, 2014 @ 1:35pm 
Originally posted by indyxt:
Thanks op (also thanks to the guys who found these solutions).
Just one question - is it ok that all FMVs now look twitchy and epilepsy-inducing?
FMVs can't give you epilepsy. You have to have the correct type of epilepsy for the FMVs to give you seizures.
McSwifty Jan 31, 2014 @ 9:33pm 
Tried the settings listed in the OP and it actually made the image quality far worse than what I've used since the game came out by simply altering a single setting:

ForceShadowMode=0

That's it.

Most of the other stuff in the OP is either obsolete or actually degrades image quality. :(
< >
Showing 1-15 of 76 comments
Per page: 15 30 50