Unreal II: The Awakening

Unreal II: The Awakening

View Stats:
MartyWF Aug 1, 2015 @ 6:10pm
Windows 10 Release Issues
Has anyone got this to work with the release of Windows 10? I have a crash to desktop error, that is real annoying. It happens every time I launch the game.

My Specs

alienware m18x
i7 quad core 3.1 ghz
32gb's ram
2 ati radeon video cards m290x each with 4 gb ram
2 ssd 840 750Gb Samsung Drives Raid 0
Comcast 200mbs per second Internet

Any Help would be appreciated..
Thanx

MartyWF
Last edited by MartyWF; Oct 12, 2015 @ 8:25am
< >
Showing 1-10 of 10 comments
MartyWF Aug 1, 2015 @ 6:19pm 
I found a solution got Unreal2.ini in the steam directory:
C:\Program Files (x86)\Steam\steamapps\common\Unreal II The Awakening\System
and search for reducemouselag=true and change it to false
It worked for Unreal Tournament 2004 also...
Thanx any way guys
MartyWF
Last edited by MartyWF; Oct 12, 2015 @ 8:37am
FlavioSSA Sep 12, 2015 @ 2:44pm 
Thanks for that!!!
Romulus Wraith Oct 1, 2015 @ 11:29am 
I can't get this game Unreal 2 The Awakening and Unreal Tournament 2004 to start..Something pops up when it looks like they're going to boot..I don't know alot about PC Gaming can someone please help..This is what pops up..Error setting display mode: CreateDevice failed (D3DERR_INVALIDCALL). Please delete your Unreal2.ini file if this error prevents you from starting the game.

History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

Build: Mar 14 2003 13:26:15...I'm running Windows 10
Last edited by Romulus Wraith; Oct 1, 2015 @ 11:58am
MartyWF Oct 2, 2015 @ 7:56am 
Originally posted by Romulus Wraith:
I can't get this game Unreal 2 The Awakening and Unreal Tournament 2004 to start..Something pops up when it looks like they're going to boot..I don't know alot about PC Gaming can someone please help..This is what pops up..Error setting display mode: CreateDevice failed (D3DERR_INVALIDCALL). Please delete your Unreal2.ini file if this error prevents you from starting the game.

History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

Build: Mar 14 2003 13:26:15...I'm running Windows 10

check my post from Aug 1st and folow it
it should solve this
I found this answer in Unreal2004 forum months ago:steamhappy:
MartyWF Oct 2, 2015 @ 7:59am 
Originally posted by MartyWF:
Originally posted by Romulus Wraith:
I can't get this game Unreal 2 The Awakening and Unreal Tournament 2004 to start..Something pops up when it looks like they're going to boot..I don't know alot about PC Gaming can someone please help..This is what pops up..Error setting display mode: CreateDevice failed (D3DERR_INVALIDCALL). Please delete your Unreal2.ini file if this error prevents you from starting the game.

History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

Build: Mar 14 2003 13:26:15...I'm running Windows 10

check my post from Aug 1st and folow it
it should solve this
I found this answer in Unreal2004 forum months ago:steamhappy:


I also went to the Track Gameplay from amd's gaming evolved(raptr) and turned it off..... I only found this out by accident
Last edited by MartyWF; Oct 2, 2015 @ 8:01am
BM700 Oct 8, 2015 @ 2:55pm 
Thanks to MartyWF I got it to work. The change is in the Unreal2 configuration settings. Thanks MartyWF for the solution you posted on August 1st.
Romulus Wraith Oct 8, 2015 @ 7:05pm 
Can you show me what you did please? I don't get it.
MartyWF Oct 9, 2015 @ 10:48am 
Originally posted by Romulus Wraith:
Can you show me what you did please? I don't get it.

Do you use AMD Gaming Evolved?
If so you may need to turn off Track gameplay for Unreal II The Awakening in AMD Gaming Evolved, It interferes with the game D3D rendering for some reason.

Goto Unreal2.ini in the steam directory:

C:\Program Files (x86)\Steam\steamapps\common\Unreal II The Awakening\System
and search for Unreal2.ini and open Unreal2.ini in Notepad and search for ReduceMouseLag=True and change it to False...
This worked for Unreal Tournament 2004 also...

So cheers Guys!:steamhappy:
Game On:steamhappy:

Marty
Last edited by MartyWF; Oct 12, 2015 @ 8:38am
Romulus Wraith Oct 10, 2015 @ 10:15am 
I finally got this to work for me..I'm now playing Unreal II The Awakening and Unreal Tournament 2004..I'm not at all tech savy but I managed all this..Thanks guys.
PALADINxSANCTUS Oct 20, 2015 @ 1:25am 
MartyWF, How did you ever come up with this fix? Thanks, works perfectly.
< >
Showing 1-10 of 10 comments
Per page: 15 30 50