America's Army 3
Mosinshooter Feb 22, 2013 @ 5:46pm
"Preforming first time set up" error
I've had AA3 for serveral month`s and never had a problem with it. But a few days ago Steam was updated, and the next time I tried to play AA3 I couldn't. I get this message every time I try and play it:

"Preforming first time set up
Installing: (step 1 of 5)"

There's a little wheel icon turning to show that it's running, but it will just sit there and not do anything. I've left it up for days and it never changed. So I uninstalled the game and reinstalled it. Nothing changed, I still get that message every time I try and play. Any help is welcome.
< >
Showing 1-3 of 3 comments
USA_Sammy Feb 22, 2013 @ 6:43pm 
Only if no other windows are available (ALT+TAB) to answer awaiting input or responses, then watch the task manager (CTRL+SHFT+ESC) for setup.exe or *.msi and 'end task' for those that are hung, the installation will continue. You aren't likely in need of the pre-install items since it's been installed already for the game. look in the "processes" listing ;-)
Last edited by USA_Sammy; Feb 22, 2013 @ 6:44pm
Mosinshooter Feb 23, 2013 @ 6:26am 
I have been watching the tast manager and AA3 is always running, it just never does anything.
mmchaos Feb 25, 2013 @ 2:09pm 
right click the game in the steam library then click properties then goto the local tab and verify game will start the process over but it should have the correct permissions and clean files to work from.
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Date Posted: Feb 22, 2013 @ 5:46pm
Posts: 3