GRID

GRID

View Stats:
GRID > General Discussions > Topic Details
McBeard Jan 7, 2015 @ 10:12am
Can't Launch Grid? Try this solution.
If you've had similar issue where Grid doesn't launch, maybe try doing this:

1. Find where your Steam folder is. From the Steam folder > SteamApps > Common > Grid > openal
2. Run the application "oalinst" and install.
Last edited by McBeard; Dec 16, 2017 @ 8:52am
< >
Showing 1-10 of 10 comments
feprice Jan 7, 2015 @ 11:03am 
I have the non-Steam game and don't know if this applies, but have you tried the < -novirtual> mod (from disc readme):

" ii) The game does not launch

If you find that the game fails to start and does not display the GRID logo, we recommend altering the properties of the GRID application shortcut and adding the argument –novirtual to the end of the “Target:” box. For example:

"C:\Program Files\Codemasters\GRID\GRID.exe" -novirtual

This fixes an issue with certain Antivirus software and users running on XP64."
McBeard Jan 7, 2015 @ 11:59am 
Unfortunately, can't edit the target for the application - that doesn't work for me. :(
McBeard Jan 7, 2015 @ 12:01pm 
Got it to work a different way. I'll edit the original post with the solution so others may find it.
Last edited by McBeard; Jan 7, 2015 @ 12:06pm
feprice Jan 7, 2015 @ 1:43pm 
Thanks for the solution.
xwardeN Jan 11, 2016 @ 2:27pm 
cheers man, helped
McBeard Jan 11, 2016 @ 5:32pm 
Awesome, glad it worked for you guys! :)
the box man Dec 26, 2016 @ 8:15am 
Pweh it actually worked!
Grid executable stop working, what can i do?
enriqooo Jan 12, 2017 @ 10:19am 
no work with me please help me
McBeard Jan 12, 2017 @ 9:22pm 
Originally posted by enriqooo:
no work with me please help me

What was your issue? Were you able to find the "OpenAL" on your computer? Or, could you not run the program "oalinst"? Or something else?
Last edited by McBeard; Jan 12, 2017 @ 9:22pm
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

GRID > General Discussions > Topic Details