Drakensang

Drakensang

View Stats:
Drakensang > General Discussions > Topic Details
NavFamG Sep 10, 2017 @ 7:14pm
The Eye of the Goddess Mod
Curious; has anyone ever tried this mod? It add's game play after the fight on Drakensang Mountain.

https://www.rpgwatch.com/forums/showthread.php?t=31660

Thought it was in these fourms at one time, but can now only find it listed on the old RPGwatch site, but no post play comments there.

Having beat the game, I wouldn't mind playing abit more, but wanted to see if there were any opinions of it out there.
< >
Showing 1-15 of 27 comments
Hindro_ Sep 11, 2017 @ 1:22am 
The author of that mod is active on this forum: http://www.crystals-dsa-foren.de/index.php. But it is in german.
NavFamG Sep 14, 2017 @ 12:31pm 
Since it seems no one else has played it, I'll give it a whirl.

Had to update my WinZip version to open it and after I did I had 2 choices for the install. Picked the one with _en on the end of it and loaded it up.

Did the final boss fight again, had a fade out and when it faded back in I was standing on the outside of the fighting area with some skeletons in the area, but it now called the fighting area 'magic platform' and I couldn't move onto it, nor engage the npc's. After a bit it faded out and I showed up in the Dwarf throne room.

So far have only done the throne room and traveled back to Parios Square (not directly to my home as requested). Mod is fully voiced now, but I've gotten a mix of German and English from the NPC's. First 3 dwarves in the throne room welcoming me back all spoke German as did Archmage Rak, but the dwarf mage standing off to the side spoke English as did the gate guards and the few NPC's in the city I talked to.

My travel back to Parios Square put me outside the gate to the lower part where the NPC looking after the pigs spoke German also. Looks like it's going to be an interesting mix of languages. Thank heaven the written dialogue is still there.

Have to finish River of Time now and then I'll jump back into this. Oh, like the RPGwatch post said, any other save games you have will no longer work after his mod install (I checked).
Last edited by NavFamG; Sep 14, 2017 @ 6:16pm
NavFamG Oct 1, 2017 @ 2:09pm 
Finished River of Time w/Phil's Secret so now it's onward with playing the mod. I'm getting the feeling that when they talked about English in the RPGwatch forums, it was refering to the test, as all the new NPC's have been speaking German. Oh well, always felt 'fully voiced' was over rated anyway.

I've started the new main quest, seems to be flowing along OK. Finished the side quest with the pigs. So far have only had 1 Nebula crash when I tried to go from 1 part of the city to another through one of the gates. Just closed the game, logged back in and then was able to go through OK.

Few notes:
- Didn't find any Fast Travel Points in Ferdok. Update: They show up in later area's.
- For those that like cheap money; the barrels, pockets and chests did NOT respawn with loot, but any of the new NPC's can be pick pocketed (including old NPC's that are now in a new spot).
- Haven't found any of the merchants carrying any of the various healing potions so you'll end up having to make new after using alot of your stock up after the final Drak Mountain fight.
- The Dark Eye thugs are referred to as 'The Black Eye' thugs in the various text. Threw me off at first until I was told to go to the 'Dark Eye' warehouse to check on the 'Black Eyes'. Minor translation gitch, no biggie.

- As with the original version you'll have to talk to everyone to find all the hidden 272 new quests I'm guessing. Only found the pig one as I went to check his pockets and saw I could talk to him. Main's leading you along OK and I'm hoping I'll see indicaters down the road for any other side quests.

UPDATE: One of the Mod's was nice enough to share me the link to the quest list:

http://drakensang-wiki.crystals-dsa-foren.de/doku.php/quest_auge

It's in German, but I'm working on a translated copy. The German version shows the sub-quests under the main one's. I'm having to change some of the quest names to how they show in the game and change the quest givers to their names in the English version. If anyone play's and wants a copy of my list PM me.
Last edited by NavFamG; Jul 3, 2018 @ 3:56pm
NavFamG Oct 1, 2017 @ 6:44pm 
I'm going to put the problems I find in this post:

- Experiencing cases of the game stuttering and then going back smooth and one case of it locking up when I was trying to pan the camera around to move elsewhere. I'd try, game would lock up, then reset itself back to original view. Tried it 3 times and same each time. Finally zoomed out and picked a move point that way.
- Lot's of pathing problems. Once had 1 of my team get stuck behind a beam after coming down a ladder and a table in the middle of a room, baffled 2 of my team. One just kept trying to run through it and the other tried the same until he jumped up on top of the table.
- As with alot of home made mod's getting the strength of the enemy NPC's seems to be off. You either end up with them to low or to high. In this case it's seems they went for the high end so expect hard fights right from the start.
- Also KnockDown seems to be the attack of choice for enemy NPC's.
- Had quest log update to show I'd help on a quest prior to my agreeing to it via the text.
- Problem?/Disagreement with game design?: Have been ambushed attacked as soon as I have spawned into the 2 instances I've done so far. 1st time not so bad, 2nd time I lost one of my characters right off the bat and then another a few seconds later. This is the same group I took through the original campaign and had no deaths in the final boss fight.
- Upon first entering Aveture; Hunter Owlstones 1st reply to your 'What's wrong" is just a string of computer code. If you click on it the rest of the dialogue is fine.
Last edited by NavFamG; Jul 2, 2018 @ 8:21pm
NavFamG Apr 21, 2018 @ 9:45pm 
After a long break played some more. Finished another side quest that was a pain of a fetch one. Have also advanced the main quest.

Have moved onto to Tallon. Made an NPC initiate a conversation for a quest which was nice vs having to click on all of them.

Ran into another of the fetch quests. Now if it was just a go get X it wouldn't be bad, but just like the first fetch quest you end up having to get a half dozen items that are scattered all over the world, and pay for them out of your own pocket (although most should be like me and have a bunch of gold so not really hurting the pocket book). What a pain.

Got to do a standard dungeon run which was nice and started a 'find the pieces of a figure' quest, which I guess will just happen as I quest along.
Last edited by NavFamG; Apr 26, 2018 @ 3:05pm
NavFamG May 8, 2018 @ 9:14am 
Originally posted by Hindro_:
The author of that mod is active on this forum: http://www.crystals-dsa-foren.de/index.php. But it is in german.

Doesn't seem like the German's want to talk. Tried to register just so I could try to contact the author, but they rejected my request and marked it banned for life for spamming.

Didn't know regrestrating was considered Spamming! Hahaha
NavFamG Jun 17, 2018 @ 3:48pm 
Had my first major problem in game. Had just finished a fight and had a '2D graphic's Failure' warning box show up while everything else went black.

Game still thought it was running so I had to use the Task Manager to close it and relaunch it. Did the fight over and had no problems the 2nd time around in advancing the quest line.

This seems to be a common problem as I've had it a half dozen times now. Screen goes black and I'll have a white warning box saying "Falied to load 2D Textures. Reason: Out of memory". Close with Task Manager, ReOpen game, reload save and back to work.
Last edited by NavFamG; Jul 3, 2018 @ 4:00pm
NavFamG Jun 19, 2018 @ 10:59am 
Since these aren't 'Problems' per se, I think I'll title this section 'Annoying things'.

- Dungeons / parts of the game seem to be darker. I know there was a mod or part of a mod that made the dungeons much darker and it looks like it might have been used. Kind of got used to not having to use torches or have my mage run her light spell all the time, but it looks like if I don't want to have to squint I will.
- Not all the dead NPC's (people, animales etc...) have loot. A minor problem, but was nice to get stuff to sell.
- Might just be me, but I tried to start a new game and the game kept crashing half way through Ardo's letter reading. I know the mod kills any other save games you had, but it might stop you from starting any new one's too.
- Quest markers seem to be hit or miss as to showing up. Have had 3 search for people quests so far, while I agree not having quest markers in these cases is good, some kind of hint where to look for them would have been nice. As it is you have to search the whole area and hope you stumble over them.
Last edited by NavFamG; Jul 2, 2018 @ 8:24pm
Kronovan Jun 21, 2018 @ 11:38am 
Are you playing the English language editon of this mod, or the original German?
NavFamG Jun 21, 2018 @ 7:49pm 
Well I picked the zip file that ended in _en thinking it would be dubbed in English, but with the exception of the 3 Dwarves in Murloshes throne room all the added NPC's are speaking German.

My original game is in English. I'm thinking that the only English / German difference is in the subtitles when they talk. So while the NPC's talk in German, I'm able to read what they're saying in English so it's all good.
NavFamG Jun 22, 2018 @ 5:23pm 
OK this one's getting it's own post. I will say this is going to count as a spoiler and if I figure out how to hide it I will, it not - well you've been warned.

So eventually you'll end up in moorbridge and have to go the 'The Mage's Tomb'. And you'll end up in a big fight - so far no problem, did take me 3 times to beat 'em, but pretty normal.

After the fight - and here's the spoiler ......... you'll get locked in and have to 'find something to help you get out'. That's right, your thief is suddenly worthless on this one.

Now normally I don't have a problem with these as you get some indication of where / what to look for, hey a quest in Ferdok the mod's put sparklies on the objects. Well this time nothing. Ended up doing it the old fashioned way and waved the cursor over EVERYTHING! Kept going round and round that darn tomb room.

Turns out it's a crowbar located at the end of the opened tomb. It's small, looks like all the other cracks in the floor and is just a pain finding.

So to save you some time, there you have it.
Kronovan Jun 23, 2018 @ 6:20am 
Originally posted by NavFamG:
Well I picked the zip file that ended in _en thinking it would be dubbed in English, but with the exception of the 3 Dwarves in Murloshes throne room all the added NPC's are speaking German.

My original game is in English. I'm thinking that the only English / German difference is in the subtitles when they talk. So while the NPC's talk in German, I'm able to read what they're saying in English so it's all good.

Cool - I wondered because I'd read about the The Eye of the Goddess having been adapted to English, but it sounds like only a partial adaptation. I have a year of Deutsch from school and a summer spent in Austria as a teen, so listening to it isn't too much of a problem.
NavFamG Jun 23, 2018 @ 8:57am 
With the exception of a few minor words, I don't understand a lick of German, but find it fun listening to them. The used some good voice actors as far as tone matching the character they're speaking for.

There's a few minor typo's and some strange sentence structures, but it's totally understandable.
NavFamG Jun 23, 2018 @ 11:48am 
While it's nice to have more Drakensang to play, there were decisions made by the mod's that detract from the game play. Will have to watch my frustration factor, too high and I'm done.
NavFamG Jun 26, 2018 @ 5:17pm 
This is turning out to be like a kind of good book, it's not a great book, but it's just OK enough that you want to keep reading to see what happens, but could turn your back on it and be OK too.

I'm sure all the plot lines will come together at some point, but getting there is becoming more and more of a pain. I'm currently towards the end of one involving smuggling. I know there's something in this Dwarf's house and storage tunnels, but I've done mulitple passes and am not finding whatever to advance the quest. I'm thinking it's something kind of hidden like the locked room one. I've found the hidden rooms, I've swept the floor, when I leave I tell the dwarf that everything is OK, but nothing.

Finally gave in and went to the walkthrough video's the mod's did. Found what I was looking for on video #38, got lucky I recognized the area from the thumbnail. The video's are in German, but was able to figure out what I needed to do.

So on with the story.
Last edited by NavFamG; Jun 27, 2018 @ 4:11pm
< >
Showing 1-15 of 27 comments
Per page: 15 30 50

Drakensang > General Discussions > Topic Details