Grand Theft Auto: San Andreas

Grand Theft Auto: San Andreas

View Stats:
Bonk May 17, 2013 @ 1:00am
GTA:SA will not start (app already running)
Yes, I have restarted steam, deleted and re-downloaded local content, looked in processes for the .exe file, but to no avail. Only happened today so far.
< >
Showing 1-8 of 8 comments
Bonocir May 25, 2013 @ 7:27am 
I have the same problem here. Tryed everything.
Any one knows the solution?
Paarma May 25, 2013 @ 12:03pm 
I have the same issue. Tried setting the compatibility mode to XP SP 2, Win 98, running with admin privileges. Like were suggested in some places. Don't have any programs running which would block it (as far as I know), restarted steam etc. Redownloading probably won't work since this is a fresh installation. What else.. verified cache, deleted Steam App Cache (after closing steam ofc).

Using Windows 8 x64. I've heard reports of this working with some people. Also heard something about directx 8 related dll. But don't know more about it.
Paarma May 25, 2013 @ 1:11pm
This might be a useful thread by the way, many have the same problem some got it working. I'm still re-downloading the game to see if that does anything.
crash fan razer63 May 26, 2013 @ 3:18pm 
that started, when i addes skin mods.
Paarma May 26, 2013 @ 3:21pm 
I got the game working after downgrading to 1.0 using the package in the link above.
Need to delete files from steam folder, delete everything in that directory EXCEPT the following: steam.exe , steamapps, userdata. Then start steam.exe and it's update.
Jul 24, 2013 @ 4:18am 
Ok anyone having this problem and using windows 7 go to control panel and change your theme to windows 7 basic and completley exit steam and then launch the game and that shouldfix your problem it worked for me.
ArcLight Jul 24, 2013 @ 11:22am 
Same thing going on here. Worked fine right after I downloaded it last Friday and haven't gotten it to start up since.

I right-clicked the game in the Library, hit properties and unchecked the 'enable Steam community in game' thing and it started just fine. We'll see if it still works tomorrow.

Now I have to hit up the "mouse doesn't work" threads....
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: May 17, 2013 @ 1:00am
Posts: 8