Grand Theft Auto: San Andreas

Grand Theft Auto: San Andreas

Visa statistik:
ian 19 jan, 2015 @ 17:49
GTA San Andreas Doesn't Work On Windows 10 Tech Preview?
Old post, the issue was personally fixed for myself a long time ago. Although other's seem to use this thread as help, so post away


the original post
So, I got GTA San Andreas gifted to me from a friend for YouTube, and I can't get GTA San Andreas to launch properly. On launch, it just says that GTA has stopped working, but it doesn't really say anything else. I'm assuming it's just an issue with Windows 10 Tech Preview, but please, if you know if it is an issue with Windows 10 Tech Preview please tell me, thanks.
Senast ändrad av ian; 24 aug, 2017 @ 21:39
< >
Visar 1-15 av 39 kommentarer
Lloyd Franklin 20 jan, 2015 @ 10:51 
It works for me, what you have to do is go to C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto San Andreas then right click on the gta-sa.exe icon and click properties, click compatibilty, then choose to run it under Windows 7 and click ok.
ian 20 jan, 2015 @ 13:52 
Ursprungligen skrivet av Lloyd Franklin:
It works for me, what you have to do is go to C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto San Andreas then right click on the gta-sa.exe icon and click properties, click compatibilty, then choose to run it under Windows 7 and click ok.
Thanks so much, it works :D
Ivan8065 27 aug, 2015 @ 13:14 
Ursprungligen skrivet av Lloyd Franklin:
It works for me, what you have to do is go to C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto San Andreas then right click on the gta-sa.exe icon and click properties, click compatibilty, then choose to run it under Windows 7 and click ok.
Please help me. If i choose another compatibility mode the game doesn´t run
ian 27 aug, 2015 @ 13:30 
Ursprungligen skrivet av mitterivan:
Ursprungligen skrivet av Lloyd Franklin:
It works for me, what you have to do is go to C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto San Andreas then right click on the gta-sa.exe icon and click properties, click compatibilty, then choose to run it under Windows 7 and click ok.
Please help me. If i choose another compatibility mode the game doesn´t run
What OS version do you have?
Myziam 10 sep, 2015 @ 19:33 
Can confirm, this works.
ian 11 sep, 2015 @ 13:48 
Ursprungligen skrivet av Dumbledore:
Can confirm, this works.
I was in a very early version of Windows 10 at the time, it broke a good handful of applications.
Cax 22 okt, 2015 @ 10:19 
My GTA gives me a error prompt, which says I need to use DirectX 9.0 or newer to run this application. After a lot of tries I got the solution for this problem.
Go to the Control Panel and choose there the programs and features. On the upper left side you will see the option to add Windows features and functions. Go into this window and search for the option called Legacy Components / DirectPlay. Activate this and run the game in the compatibilty mode for Windows 7. You don't need to run it also as an administrator.
For me this fixed the problem, without a downgrade or any exchange of DLLs.
Wombo 6 feb, 2016 @ 9:25 
Ursprungligen skrivet av Lloyd Franklin:
It works for me, what you have to do is go to C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto San Andreas then right click on the gta-sa.exe icon and click properties, click compatibilty, then choose to run it under Windows 7 and click ok.
i went to C:\Program Files (x86)\Steam\steamapps\common\ but i cant find Grand theft auto in common
ian 6 feb, 2016 @ 9:28 
Ursprungligen skrivet av SZS28:
Ursprungligen skrivet av Lloyd Franklin:
It works for me, what you have to do is go to C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto San Andreas then right click on the gta-sa.exe icon and click properties, click compatibilty, then choose to run it under Windows 7 and click ok.
i went to C:\Program Files (x86)\Steam\steamapps\common\ but i cant find Grand theft auto in common
Right click gta sa in your Steam library, then click properties, then click local files at the top or something like that, then click browse local files. Now you are in the gta sa files
Wombo 6 feb, 2016 @ 10:02 
yes, got it working another way already
ian 7 feb, 2016 @ 16:26 
Ursprungligen skrivet av SZS28:
yes, got it working another way already
Ok good
wtfnaluiza 16 mar, 2016 @ 4:03 
Please help me. I was with this compatibility issue but is now giving error DLL. What do I do?
nikriin 7 maj, 2016 @ 13:05 
Ursprungligen skrivet av Lloyd Franklin:
It works for me, what you have to do is go to C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto San Andreas then right click on the gta-sa.exe icon and click properties, click compatibilty, then choose to run it under Windows 7 and click ok.

Cheers man! it didnt work for me now it does! many thanks
Fetu 13 jun, 2016 @ 11:15 
When i play GTA san andreas in fullscreen (1920x1080) and with Windows 10, why I am unable go to desktop and when i try to go it shows only black screen and i can't do anything after that problem. Can somebody help please? :)
Wombo 13 jun, 2016 @ 14:30 
Have you tried ALT+Tab?
< >
Visar 1-15 av 39 kommentarer
Per sida: 15 30 50

Datum skrivet: 19 jan, 2015 @ 17:49
Inlägg: 39