Resident Evil Village

Resident Evil Village

View Stats:
RagequitInc May 6 @ 6:15pm
2
2
18
Wont start. TS Guide. Pin.
So let me do a little summery for all thoose unfortuned souls ending up here due Case Title:

:re2umbrella: if your Issue meets the Description
:re3stars: Game boots a window / black / to Intro and / or crashes with the following circumstances:
- on Window Mode
- on Fullscreen Mode
- on WindowFullScreen Mode
- on DX11 or DX12 Mode
- on various Resolutions

also if it wont show any RE8 "Window" at all after clicking START Game, (was my Case)
but you see the re8.exe on details Taskmanager Pane -but kinda idle around...

...well then you are welcome to try out the followings,

but keep in mind, there is no final, One for All Solution known yet.

afaik.

you might need to try more than one thing,
and even then you could end up in "still not working status".

- you have to and will accept/ed this disclaimer if you continue with this document.

0.1 Restart the PC after Install the Game and try run it once.

1. :re2stars: go check your Driver Base; and Windows Updates (1.1)

- AMD VGA Drivers Official [www.amd.com]
- Nvidia VGA Drivers Official [www.nvidia.de]
- MS Direct X DX WebInstaller [www.microsoft.com]

1.1 How do I check for Windows updates?
Select the Start button, then select Settings > Update & security > Windows Update. If you want to check for updates manually, select Check for updates.

it makes sense to have Windows 10 as well check for Device Driver Updates (to me it solved BT Issues quite good recently) sometimes this feature is not available at all.
if so then dont mind.

1.2 Pagefile.sys
- To change pagefile size, we need to access Windows Advanced System Settings.
Press the Windows start button, search for “System” and then click on the “System” item
displayed under the Control Panel in the results. If you are using Windows 8, press “Win + X” and then select “System” from the power user menu.
In this screen, click on the link “Advanced System Settings” displayed in the left pane. This will open the Advanced System Properties window.

- Click on the “Settings” button under the Performance section. This action will open the Performance Options window.

- Navigate to the “Advanced” tab and click on the “Change” button under Virtual Memory.

- The above action will open the “Virtual Memory” window. Here uncheck the check box “Automatically manage paging file size for all drives,” select the paging file drive and again select the radio button “custom size.” Enter the initial size and maximum size for your pagefile and click on the “Ok” button to save the changes.

but what are any good values u might ask?

That depends on your RAM amount.

8GB RAM would be max Size 8*1024=8192MB for 16GB RAM its 16*1024=16384MB...

reboot - try

2. :re2rpd: some reports said you can edit the config file - if its reverts the changes then go for copy protection on on the file you changed via properties in Windows Explorer.

3. :re3nemesis: if thats alone is not enough update the dot.net framework.
DotNet Website [dotnet.microsoft.com]

4. :re3charlie: check your gamefiles

5. :re2zombie: sometimes reinstall helped - maybe its HDD / SSD related we dont know jet for sure.

+ in Addition i want to say, MY FIX, was doing mostly nothing than:
# check Game files and wait till next morning

- but my system is an ass these days. So who knows was goin on there.


all the Best, happy Solution hunting.

thanks for your time hope you get it run on your RIG.
Last edited by RagequitInc; May 12 @ 6:29am
< >
Showing 16-30 of 77 comments
Originally posted by Apallus_Syndoxys:
Originally posted by SpeV|BJHook:
I got it to work!

What I did was: Change the config.ini file :
- Find the config.ini file.
- Change it, so the Capabilities setting is set to DirectX11.
- Start the game again. It will fail.
- Uninstall the game, and install it again.
- The game suddenly works.

I don't think this makes much sense, yet it worked for me. Re-installing alone was not enough.
yeah and how do you do that with the ini??

I changed the .INI in a text editor, started the game, it crashed, then I uninstalled it completely and downloaded and installed it again.

I have no technical explanation for this. I just report that it now works for me.
some problem, so sad
Originally posted by SpeV|BJHook:
Originally posted by Apallus_Syndoxys:
yeah and how do you do that with the ini??

I changed the .INI in a text editor, started the game, it crashed, then I uninstalled it completely and downloaded and installed it again.

I have no technical explanation for this. I just report that it now works for me.

Some people reported they redownloaded and the game worked. Maybe it was this case
Originally posted by Botelho Pinto:
Originally posted by SpeV|BJHook:

I changed the .INI in a text editor, started the game, it crashed, then I uninstalled it completely and downloaded and installed it again.

I have no technical explanation for this. I just report that it now works for me.

Some people reported they redownloaded and the game worked. Maybe it was this case


Nothing changed 4 me i redownlaoded and still crashes on startup!!
Even if you do get it to run then you have to deal with the bad optimisation. I swear there is a memory leak
Is it related to the video codec they ask us to install when launching for the first time?
If your computer doesn't have the codec installed it can't read the video cinematic then crashes?
Originally posted by RandomUser512567:
Is it related to the video codec they ask us to install when launching for the first time?
If your computer doesn't have the codec installed it can't read the video cinematic then crashes?
It's not unlikely. I wondered why a certain codec had to be installed anyway, since present-day win-systems should have a plethora of good codecs pre-installed.
Mints May 7 @ 9:15am 
Originally posted by RandomUser512567:
Is it related to the video codec they ask us to install when launching for the first time?
If your computer doesn't have the codec installed it can't read the video cinematic then crashes?
I already had Combined Community Codec Pack from years ago that should have had the decoder. I grabbed K-Lite Codecs just to be sure and the game still doesn't start. So either the codec isn't the problem or it's only a part of the problem. Last night I went to bed in a rage because I assumed RE8 was another one of those games that refuses to run on older versions of 64-bit Windows. My refund hasn't processed yet, but since it seems like people with Win10 are having the same problem maybe I judged prematurely.
I've wasted 1 hour trying to make that ♥♥♥♥ work. I'm done, requested a refund, that's unacceptable.
Originally posted by RandomUser512567:
I've wasted 1 hour trying to make that ♥♥♥♥ work. I'm done, requested a refund, that's unacceptable.
i understand you
Same problem. Game crashing on start.
Black screen on startup and crash.

A tried everything - different nvidia drivers, full uninstall and install game and drivers, installed all codecs...
Wiki May 7 @ 10:01am 
Hi guys,

I had the same ♥♥♥♥♥♥♥♥ error: black screen, crash, not even going into the menu.
What it worked for me (having an nvidia card) is to install the 368.81 version of nvidia drivers: http://us.download.nvidia.com/Windows/368.81/368.81-notebook-win10-64bit-international-whql.exe
Now, notice that those drivers are from FREAKING 2016. The game works, but ofc, you will be stuck with some old as f drivers while you are playing the game.
This is the only workaround that actually works, but I'm with all of you: this is unacceptable. People that couldn't run the game with 3090's? Wth is this???
So if you are eager to play, do this. But I want to believe that they are working night and day in order to solve this and that they will have a fix soon.

TLDR; install 368.81 nvidia drivers and play

Pd.: maybe there are some newer drivers than the 368.81 that could work, but I didnt try them. 368.81 did work.
Mints May 7 @ 10:01am 
When I try to run the re8.exe directly I get an Entry Point Not Found error on process termination: "The procedure entry point MFCreateDXGIDeviceManager could not be located in the dynamic link library mfplat.dll." This .dll is allegedly contained in Windows Media Feature Packs, unfortunately Microsoft no longer carries Win7 feature packs.
Originally posted by RagequitInc:
i was able to play the Demo and all other Resi Games super fine.

RE8 wont start at all. Its creating the "process" re8.exe but no CPU usage not HDD reads and / or writings, nothing just a death idle process...

System Specs are:

i7-2600k
8GB DDR3 RAM
RTX3060TI
SSD

i tried to run steam as Admin, issue persist
tried to run RE8.exe from the Gamefolder as Admin, issue persist
tried it with checking File Integrity, issue persist.
My Windows was installed yesterday from the Scratch, all Drivers are up-to-date.

Steam thinks i am playing but im NOT.

If anyone has a solution on this, please let me know.

Capcom Support will only go for - YOUR CPU is ♥♥♥♥ and below our recommended specs go buy new... which is 100% not the real reason - due the fact the Demo did run smooth as F.


Guys, my english is VERY BAD, but i finnaly descovery HOW TO MAKE THIS FREAKING GAME WORKS !!!!

ok, this worked to me, try this if you tried everything and nothing works ok?

First:

You need to install the driver nvidia version: https://www.nvidia.com/download/driverResults.aspx/105037/en-us

yes, the old on!!!

Second:

Here is the PULO DO GATO (Brazilian joke, just ignore). You need to navigate to the folder of the game, find the re8.exe, right click and select properties, compatibility and mark "Run this program as a administrator", click ok.

Now try run the game for steam
....

you welcome
< >
Showing 16-30 of 77 comments
Per page: 15 30 50

Date Posted: May 6 @ 6:15pm
Posts: 77