PROTOTYPE 2

PROTOTYPE 2

Statistiken ansehen:
stuck on Loading screen / Black screen SOLVED (for AMD)
SO i found a solution, at least for AMD cards, (but Nvidia should have something similar) you have to override the game settings to do so, open Catalyst go to "Games tab" 3D configuration, then add a new profile browse your PC until you find "Prototype2.exe" file its usually located at
\Program Files (x86)\Steam\SteamApps\common\Prototype 2\
click on it and add the new profile, Catalyst will warn you and ask if you want to override the actual profile click yes and set it as follows:

Anti-aliasing mode - override aplication settings
Anti-aliasing samples - 2x

do the same with anisotropic filter

now go to your steam library right click Prototype2, properties and in the local files tab check the integrity of the game cache, will find an error and re-download a 6.5MB file
run tne game again its magic.
< >
Beiträge 115 von 19
Teo Pateo 7. Nov. 2014 um 9:42 Uhr 
THANK YOU MAN!!!!!!!!!!!!!!!!!
jeanbelmont 7. Nov. 2014 um 10:18 Uhr 
Ursprünglich geschrieben von ShutUP:
THANK YOU MAN!!!!!!!!!!!!!!!!!
Im glad it worked for you too
Der4ndere 31. Dez. 2014 um 4:51 Uhr 
also works for nvidia :)
I don't have an option for 2x Anti-aliasing samples, mine goes straight from 'none' to 12x. have you ever seen this happen before?
Sidies 1. Jan. 2015 um 11:28 Uhr 
just disable amd gaming evolved ! Worked for me :)
Ah that's too bad, I don't have that installed in the first place...but thanks for the tip!
jeanbelmont 2. Jan. 2015 um 6:49 Uhr 
you should disable any backgroud application that can add an overlay on your screen such as raptr
does this apply to the shift+tab Steam background process? I gave up trying to stop the memory leak errors for Prototype 1 and 2 so I just uninstalled, but that's one solution I didn't try. I did try setting CPU affinity, the RadeonPro fix, enabling DEP, disabling HID compliant devices in device manager, the catalsyt control center profile fix, eeeeeeverything.
8-9 frames per second within seconds off booting up prototype 2. Of my entire library, those 2 are the only ones I can't run properly.
jeanbelmont 2. Jan. 2015 um 7:31 Uhr 
steam aparently works fine with prototype 2 (I never disabled steam) but other background applications may cause conflict actually Prototype 2 is a very poor port to PC it sux i played the game 1 week, got some achievements and then I uninstalled.
this worked for me besides disabling Raptr and Curse wich I use very often to play Smite and Diablo3, still the game crashed every now and then after that, so I had to set the CPU afinity on core 1 and disabled cores 0, 2 and 3 that gave it some stability and the game could run fine for a couple hours without crashing. even taking all those precautions at some point the RAM went up to 90% wich is really weird since I have 16GB, and no other game uses that much ram ever, so I think the game has some memory leaking issues. I ended up playing in window mode with a RAM monitor on the side of my screen every time the RAM was over 60% I saved up the progress closed the game and restart it was very frustrating and I will never play prototype again
Ah that's too bad. Even running in windowed mode makes no impact, within seconds it drops from 60 fps to 9 fps, even on the main screen with nothing else happening. Prototype 1 runs slightly better but it gets unplayable pretty quick. Oh well. I should have done my research before I dropped $15 on both of them.
I can't understan can you make for example?
jeanbelmont 12. Mai 2015 um 10:20 Uhr 
Ursprünglich geschrieben von paeporpamook:
I can't understan can you make for example?

set the CPU afinity on core 1 and disable cores 0, 2 and 3 that gives some stability to do so you have to open the task manager also close all the background applications such as raptr, overwolf, cursevoice, etc
Posting to try this later
Guys, you can call me jesus because I found the solution. (No, seriously, a simple thanks and a beer in time will do if this helps you aswell.)

Just skip with all these questionable sites offering you patches and stuff, just start the game on steam without modifying it. Once you're able to do so (I use to do so when the ACTIVISION logo video starts.) ALT+TAB out of the game, open task manager. Search for the process of prototype, right click, set affinity and than make sure only "0" is selected.

Enjoy.<3
^ This totally worked. After 3 years of not being able to play this on PC, it runs like a charm. I'd messed with the affinity values before but never leaving zero activated by itself. Thanks very much!
< >
Beiträge 115 von 19
Pro Seite: 15 30 50