Persona 4 Golden

Persona 4 Golden

View Stats:
 This topic has been pinned, so it's probably important
ATLUS West Jun 24, 2020 @ 5:54pm
Persona 4 Golden Bug Fixes
Hi Investigators!

We’d like to update you with some tips on how to address videos that are not playing correctly.

If you are missing Windows Media Player in your version of Windows, this may be the cause.

First please visit here to confirm your version of Windows and corresponding Windows Media Player version.
There are some simple instructions to either download the relevant version for your PC, or instructions about how to download to your computer.
https://support.microsoft.com/en-us/help/14209/get-windows-media-player

Did installing Windows Media Player fix anything for you?

Please let us know and please include your Windows Version and Windows Media Player details, thank you!


UPDATE 7/17

Hello everyone! Thank you again for reporting all your issues.

Hot Fix 2 is an opt-in patch, so if you would like to opt in to this fix, please do the following:

From Persona 4 Golden in your Steam library, right click and go to Properties. Navigate to the BETAS tab and enter the beta access code:
jsuidjiofjjiojfnb2299

From the drop down menu, select “hotfix_02a”.

Hot Fix 2 is ready and meant to address several issues reported by the community, and introduces a lower quality animation mode to toggle to if you are experiencing issues with cut scenes playing smoothly. This new option can be found in the Graphics section of the Config Menu.

In addition to the new settings, this update addresses issues that players have reported to us:

- Blank items in inventory causing crashes and freezes.
Please note that if you are experiencing this issue, your old saves will retain the blank item, so it is suggested that you generate new saves and avoid old saves with blank items.
- An audio issue related the audio setting during Yosuke's Calvary Attack.
- A progression issue that occurs when entering Yukiko's castle.
- Addresses a known issue where Quest 3 could not be completed by some players.


Thank you,

ATLUS Comms
Last edited by ATLUS West; Jul 17, 2020 @ 1:17pm
< >
Showing 1-15 of 372 comments
Kanlic Jun 24, 2020 @ 6:23pm 
I have it enabled, still experiencing significant stuttering on all the video files that run in game. Everything else seems to work okay.

Edit: Running Windows 10 and Windows Media Player 12
Last edited by Kanlic; Jun 24, 2020 @ 6:28pm
Naomi Yuki Jun 24, 2020 @ 6:59pm 
I have it enabled and it didn't change anything for me. I am running V12.0.7601.24499 And the media player tells me it is the latest verison
Jacketry Jun 24, 2020 @ 7:15pm 
Audio only plays during cutscenes.

(I have windows 10 and Windows Media Player 12)
PanickingCandy Jun 24, 2020 @ 9:33pm 
Running the most recent version, unfortunately it did not fix it
We really need re encoded fmvs, some of them are just too high bitrate
Naomi Yuki Jun 24, 2020 @ 9:52pm 
Oh I didn't mention this before but im on Win 7 pro 64-bit
Neil_Araura Jun 24, 2020 @ 9:53pm 
I heard this is not a bug apparently as it's in the Vita version as well but honestly this is one thing I have to say I hope gets fixed it's a little annoying and seems like it really is a bug honestly.

the English dub has a glaring issue with Dungeons when your party sees a enemy or treasure etc the dialogue that's supposed to be spoken out is not playing and instead we get a very bad audio issue of all the sound fading out for awhile.

I heard this is not the case with the Japanese side tho.

If this is intentional I'm confused why exactly? If no Voices are gonna play during the dungeon exploration sections for the English side like they do in the Japanese side then at the very least please patch the audio to not fade out like that it's very jarring.

Thank you the game has been great otherwise for me.
Last edited by Neil_Araura; Jun 24, 2020 @ 9:53pm
iChloRinE Jun 24, 2020 @ 11:49pm 
Sorry but it's still have laggy cutscenes.
I use Windows 10 1909 64 Bit + Windows Media Player 12
birdfoot Jun 24, 2020 @ 11:57pm 
Didn't fix the stuttering cutscenes for me.

Windows 10 Pro 64-bit (1903)
Windows Media Player 12
Kamui369 Jun 25, 2020 @ 12:18am 
no it didn't work. when is the patch?
KuroNi Jun 25, 2020 @ 12:25am 
Issue persists with or without Media Player installed

Windows 10 Home x64 1909
Windows Media Player 12
siafni76 Jun 25, 2020 @ 1:04am 
Originally posted by Neil_Araura:
I heard this is not a bug apparently as it's in the Vita version as well but honestly this is one thing I have to say I hope gets fixed it's a little annoying and seems like it really is a bug honestly.

the English dub has a glaring issue with Dungeons when your party sees a enemy or treasure etc the dialogue that's supposed to be spoken out is not playing and instead we get a very bad audio issue of all the sound fading out for awhile.

I heard this is not the case with the Japanese side tho.

If this is intentional I'm confused why exactly? If no Voices are gonna play during the dungeon exploration sections for the English side like they do in the Japanese side then at the very least please patch the audio to not fade out like that it's very jarring.

Thank you the game has been great otherwise for me.
I have sunk 120 hours into the Vita version, it is flawless - the issue is only with the PC version.
Degeneraat Jun 25, 2020 @ 5:14am 
Originally posted by PanickingCandy:
Running the most recent version, unfortunately it did not fix it
We really need re encoded fmvs, some of them are just too high bitrate

Didn't fix anything for me as well. I thought that an i5-4200M would be enough as it's newer than the CPU stated in the minimum requirements of this game.
I have the latest Windows 10 and Windows Media Player
jorge cabelinho Jun 25, 2020 @ 6:38am 
didn't work...
(Windows 10 2004, Windows Media Player 12)

Last edited by jorge cabelinho; Jun 25, 2020 @ 6:39am
LorenzoDMR Jun 25, 2020 @ 6:58am 
Originally posted by iChloRinE:
Sorry but it's still have laggy cutscenes.
I use Windows 10 1909 64 Bit + Windows Media Player 12



Originally posted by KuroNi:
Issue persists with or without Media Player installed

Windows 10 Home x64 1909
Windows Media Player 12

The same problem is happening to me.

Windows 10 Home x64 2004
Windows Media Player 12
killuakoo Jun 25, 2020 @ 7:02am 
running the latest version and it unfortunately still didnt work
< >
Showing 1-15 of 372 comments
Per page: 1530 50