Cyberpunk 2077

Cyberpunk 2077

View Stats:
vinuraba Dec 9, 2020 @ 9:12pm
No NPC Audio or Radio Sound
Don't really see many people posting about this, but I don't have audio for any NPCs on the street nor do I have audio for the Radio in V's car. I can hear the main story dialogue but I'm not sure what else is missing for me. Any fixes?
< >
Showing 31-45 of 78 comments
solaris32 Dec 10, 2020 @ 6:25pm 
Originally posted by Fangorn:
Originally posted by Fangorn:
Same problem... radio/minor npc/enemy's shots - no sound on my speakers. But headphones works fine.
Updated realtek driver problem solved.
I had been putting off updating to 2.82 because they remove the audio control panel, but I went through the annoying process of restarting my pc twice to do it. I think npc and radio is louder, but the tv in V's room is still but a whisper. Now I have no audio settings to play with. I can't find an audio control panel anywhere.
Eagle Dec 10, 2020 @ 7:27pm 
Same thing no radio, no tv, no npc audio. One weird thing is if you turn on scan mode, you can hear the npc audio.
Damned_Angel Dec 10, 2020 @ 7:51pm 
Originally posted by vinuraba:
Hey Everyone! I found a fix, hopefully it works for you guys as well. I unplugged my VR headset and relaunched the game and I have audio again. Guess I'll have to remember to keep it unplugged whenever I play this. Hope this helps at least one other person!

thankyou mate that was my problem as well.
hotmailcompany52 Dec 10, 2020 @ 8:19pm 
For me its some characters, random lines from characters that work, radios, some guns. Whats weirder is that I don't have realtek drivers either
Kazutosan Dec 10, 2020 @ 10:33pm 
I had this issue... went to Sound > Speakers > Click Properties > Under Speaker Properties click Enhancements > Check Mark "Disable all enhancements" > Click Apply.

Now I can hear the music in the club and radio in the car.
Bass360 Dec 11, 2020 @ 4:52am 
Originally posted by Kazutosan:
I had this issue... went to Sound > Speakers > Click Properties > Under Speaker Properties click Enhancements > Check Mark "Disable all enhancements" > Click Apply.

Now I can hear the music in the club and radio in the car.

♥♥♥♥♥♥♥♥♥ Thanksss, this worked!
realmenwearpink2 Dec 11, 2020 @ 12:14pm 
I have tried all the fixes mentioned/linked here, tried using other sound inputs (HDMI sound through TV, headphones through aux jack, speakers through aux jack) nothing works. This is a bug that needs to be fixed by CDPR, not being able to hear NPC dialogue or enemy gunshot noises is really breaking immersion...
hotmailcompany52 Dec 11, 2020 @ 3:42pm 
Originally posted by realmenwearpink2:
I have tried all the fixes mentioned/linked here, tried using other sound inputs (HDMI sound through TV, headphones through aux jack, speakers through aux jack) nothing works. This is a bug that needs to be fixed by CDPR, not being able to hear NPC dialogue or enemy gunshot noises is really breaking immersion...

I had the same issue and what Kazutosan suggested worked for me. Have you tried that?
Witcher Dec 11, 2020 @ 3:55pm 
Problem solved!

Sound is always output in 7.1 format even when headphones or 2.1 speakers are connected. You can check it here: Control Panel - Sound - Speakers (select from the list) - Properties - Levels - Play Control (Balance) - and you will see a list of all channels.

This is solved by the fact that either in the settings of the sound card it is necessary to switch it to the mode of headphones / speakers 2.1 or turn off all additional methods of sound processing. Or switch to a sound card that only has stereo sound.

In my case, this solution helped:
Control Panel - Sound - Speakers (select from the list) - Properties - Advanced - Enable additional sound processing tools (check the box).
DiesOnAToilet Dec 11, 2020 @ 10:46pm 
Originally posted by Witcher:
Problem solved!

Sound is always output in 7.1 format even when headphones or 2.1 speakers are connected. You can check it here: Control Panel - Sound - Speakers (select from the list) - Properties - Levels - Play Control (Balance) - and you will see a list of all channels.

This is solved by the fact that either in the settings of the sound card it is necessary to switch it to the mode of headphones / speakers 2.1 or turn off all additional methods of sound processing. Or switch to a sound card that only has stereo sound.

In my case, this solution helped:
Control Panel - Sound - Speakers (select from the list) - Properties - Advanced - Enable additional sound processing tools (check the box).


yes! finally, at long last. This solution works for me.
SoulzBaen Dec 11, 2020 @ 11:14pm 
Originally posted by Witcher:
Problem solved!

Sound is always output in 7.1 format even when headphones or 2.1 speakers are connected. You can check it here: Control Panel - Sound - Speakers (select from the list) - Properties - Levels - Play Control (Balance) - and you will see a list of all channels.

This is solved by the fact that either in the settings of the sound card it is necessary to switch it to the mode of headphones / speakers 2.1 or turn off all additional methods of sound processing. Or switch to a sound card that only has stereo sound.

In my case, this solution helped:
Control Panel - Sound - Speakers (select from the list) - Properties - Advanced - Enable additional sound processing tools (check the box).


Not seeing that final option (Enable Additional) just the default format and exclusive modes...Not in Basic Windows settings or in the Realtek...though I did change things to 7.1 and finally heard the radio...but everything is seriously muted unless I boost my system sound way higher than normal. (Stereo setting Vol normallly around 10-12. Set to 7.1 Vol about 40+ to be able to hear anything)
realmenwearpink2 Dec 12, 2020 @ 12:00am 
Originally posted by Witcher:
Problem solved!

Sound is always output in 7.1 format even when headphones or 2.1 speakers are connected. You can check it here: Control Panel - Sound - Speakers (select from the list) - Properties - Levels - Play Control (Balance) - and you will see a list of all channels.

This is solved by the fact that either in the settings of the sound card it is necessary to switch it to the mode of headphones / speakers 2.1 or turn off all additional methods of sound processing. Or switch to a sound card that only has stereo sound.

In my case, this solution helped:
Control Panel - Sound - Speakers (select from the list) - Properties - Advanced - Enable additional sound processing tools (check the box).

Tried this after your post, still no dice :(
Comet Zartan Dec 12, 2020 @ 1:14am 
Originally posted by vinuraba:
Hey Everyone! I found a fix, hopefully it works for you guys as well. I unplugged my VR headset and relaunched the game and I have audio again. Guess I'll have to remember to keep it unplugged whenever I play this. Hope this helps at least one other person!


Thanks for this, fixed it right up :)
Cyberdyne Systems Dec 12, 2020 @ 2:52am 
Yeh I have the same thing. I also find there's no explosion or NPC gunshot sounds and a few other things too I think. There's quite a few posts about this issue actually. I imagine there won't be another patch for another day or two so we'll have to wait and see if that fixes it.
< >
Showing 31-45 of 78 comments
Per page: 15 30 50

Date Posted: Dec 9, 2020 @ 9:12pm
Posts: 78