Alan Wake

Alan Wake

View Stats:
Alan Wake > General Discussions > Topic Details
DrWolfmann Dec 5, 2015 @ 5:10am
SOLVED: No Soud via HDMI on Television
Hello,

I installed the game today first time on my new notebook and wanted to play it with XBox controller on my TV. First I regognized that it failed to start in Steam Big Picture with error message: "3D graphics could not be found".

Then I tried to run it in normal mode with HDMI cable connected. The splash screen started with sound on TV but when the game launches sound is only available on my notebook. Sound was set up to be played on TV, other sounds played correctly on TV.

Any idea how to change this behaviour?

Best regards,
Stefan
Last edited by DrWolfmann; Jan 29, 2016 @ 3:14am
< >
Showing 1-6 of 6 comments
Millgo Dec 15, 2015 @ 8:26pm 
If you are using a Nvidia card you have to goto the NVIDIA control panel, then manage 3d settings. Then add Alan Wake to the list. Then it will swap video cards when the game lunches.
DrWolfmann Jan 25, 2016 @ 2:29am 
Hey Millgo,

thank you for your answer, but it didn't solve my problem. Set up Alan Wake to use the separate Nvidia graphics but there is no sound with HDMI cable. I found some other discussions about this topic but unfortunately no solution so far.

Best regards,
Stefan
Beat Monkey Jan 25, 2016 @ 4:33pm 
Are your video card(s) made to transmit audio? If so, do you have it set up/installed to do so?
DrWolfmann Jan 26, 2016 @ 3:28am 
Beat Monkey, I don't know to be honest. It's a Dell XPS 9530 notebook with Nvidia GT 750 M graphics processor. But I didn't find any settings in the Nvidia tools to forward sound signal. Maybe it's not possible?
Beat Monkey Jan 27, 2016 @ 8:50pm 
If there is any way to adjust it, it'll likely be in your control panel or under the playback properties accessed by right clicking your volume icon.

**edit**OH! Also, you might want to check if the HDMI input jack on the tv is made to receive both audio and video. In other words, the jack itself may be labelled something like "PC HDMI" or there may be settings on the tv itself that need to be changed before it will process the audio.
Last edited by Beat Monkey; Jan 27, 2016 @ 8:59pm
DrWolfmann Jan 29, 2016 @ 3:14am 
I found a solotion yesterday night! I have to switch the desktop to be only displayed on the television, than also sound is transferred correctly. Even Steam Big Picure runs fine with this setting. It's not as easy as it could be but in the end everything works.
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Alan Wake > General Discussions > Topic Details
Date Posted: Dec 5, 2015 @ 5:10am
Posts: 6