Vessel > General Discussions > Topic Details
magnussen Jan 7, 2013 @ 3:57pm
Blue Vessel Bug
After using the needle to get a sample of the blue creatures I turn the machine on and pull the lever. A new seed thingie appears but nothing happens when I pick it up - I don't get a new seed. I've tried 5 times now (resseting current puzzle).
Just to clarify - this makes the game unplayable.
Last edited by magnussen; Jan 8, 2013 @ 9:28am
< >
Showing 1-3 of 3 comments
magnussen Jan 22, 2013 @ 11:53am 
Well, money wasted then. GLHF.
gel Jan 23, 2013 @ 7:01pm 
I just did this, and after 3 tries, I still didn't get a new seed. But I progressed without it and the seed shows up in your seed inventory in the next area. If you're stuck progressing to the next level, climb all the way up the tree and solve the little puzzle at the end of the far right branch. Note I did extract/grab the "phantom seed" before continuing.

Frustrating bug, though, I spent far too long on this area because of it.
smashsmack Jun 27, 2013 @ 9:59pm 
This happened to me as well, only I didn't know any better and solved the intended puzzle for the Seed afterwards by my own means, which ended up giving me the Seed by default when I got to the next area. As much as I loved this game, it seems from that point onward the game became glitched out, I had a problem with the final boss and the final puzzle afterwards becasue nothing seemed to want to act properly half the time.

Still tho, the game was fantastic despite those minor setbacks, one of the best puzzle/platform games I've played.
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Vessel > General Discussions > Topic Details