Arma 3
Arma 3 > General Discussions > Topic Details
TigrisDK Feb 26, 2016 @ 6:33am
Sound stuttering (solved)
(i have tried posting this in Troubleshooting but no answer)
after wedensday i have had a problem with my game, the sound i stuttering, every 2 seconds the sound disapere for 1 sek. and when i fire automatic fire with a gun, the sound disapere when i have emyted 1/4-1/2 of the mag and dosn't come back before i stop shooting, but when i stop shooting i can hear the shots that i fired with out sound.

i have tried updating the sound drivers for my pc, played without mods, tried uninstall the game and install it again, change the sound sources, under audio settings. but nothing helps, it's only in arma, i can play loud music and also see youtube vidoes with machingun fire and volume to max but not sound stuttering, only in arma.

The sound is stuttering in bot singleplayer and multiplayer
Last edited by TigrisDK; Feb 26, 2016 @ 7:29am
< >
Showing 1-3 of 3 comments
danrok Feb 26, 2016 @ 6:52am 
One thing to try.

Change the sound quality within Windows, usually under speaker properties>advanced. Drop it to the lowest setting to see if there is any improvement.

For example, change it to 16-bit 44100 Hz.
TigrisDK Feb 26, 2016 @ 7:29am 
Originally posted by danrok:
One thing to try.

Change the sound quality within Windows, usually under speaker properties>advanced. Drop it to the lowest setting to see if there is any improvement.

For example, change it to 16-bit 44100 Hz.
mate i really love you i really do. you kinda helped, it was as low as possible, so i tried set it as high as possible, and now i don't have the stuttering any more
danrok Feb 26, 2016 @ 7:46am 
Nice one!
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Arma 3 > General Discussions > Topic Details
Date Posted: Feb 26, 2016 @ 6:33am
Posts: 3