Age of Empires Online

Age of Empires Online

View Stats:
jDavies97 Mar 14, 2013 @ 5:10am
Game launcher fail!
Downloaded and installed the game into the default directory, then went to load the game, no error messages come up, I just click play, the launcher disappears and nothing happens.
Any help?!
Here's my Error Log :
005081 | Core initialization complete. Attempting to load launcher dlls and begin patch process.
005082 | The file "C:\Program Files (x86)\Steam\steamapps\common\Age Of Empires Online\AoeOnlineDlg.dll" is signed and the signature was verified.

005082 | Loaded LauncherUI DLL from [C:\Program Files (x86)\Steam\steamapps\common\Age Of Empires Online]
005082 | Loading dll from UserLocal folder.
005082 | The file "C:\Program Files (x86)\Steam\steamapps\common\Age Of Empires Online\AoeOnlinePatch.dll" is signed and the signature was verified.

005082 | Loaded Launcher DLL from [C:\Program Files (x86)\Steam\steamapps\common\Age Of Empires Online]
005082 | Loaded and initialized dlls, attempting patch.
005082 | Beginning patch process.
000000 | Starting patch process
000000 | Version 6.0
000000 | LauncherLocList.txt is loaded and valid
000000 | Language in user registry is [en-US]
000000 | Locale in user registry is [1033]
000000 | Setting new state [2]
000000 | New state set [WaitingOnDirectoryInformation]
000000 | Setting new state [6]
000000 | New state set [WaitingOnManifest]
000000 | Setting new state [28]
000000 | New state set [DownloadPDLCFiles]
000001 | Setting new state [15]
000001 | New state set [Complete]
< >
Showing 1-12 of 12 comments
jDavies97 Mar 14, 2013 @ 5:42am 
reinstalling the game now, might work, will update appropriately.
jDavies97 Mar 14, 2013 @ 6:04am 
Nope. Completely the same.
Garmonbozia81 Mar 14, 2013 @ 8:54am 
Originally posted by jdavies97:
Nope. Completely the same.
If the Launcher closes without anything happening, you should try installing the following two programs:
http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=15106
http://www.xbox.com/en-US/Live/PC/DownloadClient
Please let me know if this solves the problem.
jDavies97 Mar 14, 2013 @ 2:50pm 
Did the windows one and it said a newer one was already installed and shut itself.
Just launching gfwl, thanks for the link to it was looking for it to try the gfwl edition of the game, will update on whether it works once i've tried.
jDavies97 Mar 14, 2013 @ 2:53pm 
Getting the same loop as always when trying to log into GFWL, says there's been updates T&C and makes me log back in and do it again every time:
1 - Log into Live account
2 - Accept T&C
3 - Log into Live account
4 - Accept T&C

You get the jist.

Edit - 22:04 : Made a new email and a new live account with that, managed to log into the store, and get to the download process, will, again update once i've tried to load the game after download.

Edit - 22:12 : Install failed once which worried me, but managed to to get the game installed. Launcher looks the same in it's processes which worries me, about to try to start.
Launcher is taking significantly longer than the steam launcher.

Edit - 22:15 : DAMN. It's the exact same as with the steam loader - Unable to click full scan on the loader, nothing in the error log, and the most important thing, it doesn't load the damn game!
Thanks for trying to help though.
Last edited by jDavies97; Mar 14, 2013 @ 3:15pm
Sabrewulf Mar 14, 2013 @ 4:57pm 
I have the same problem.
After 34 hours trying, going from forum to forum, I gave up. Microsoft itself does not care about finding a solution.
jDavies97 Mar 15, 2013 @ 9:49am 
I know, steam is just as rubbish though!
jDavies97 Mar 17, 2013 @ 2:30pm 
OMG YES! Got it working after reinstalling twice!
Garmonbozia81 Mar 18, 2013 @ 9:12am 
Originally posted by jdavies97:
OMG YES! Got it working after reinstalling twice!
I'm glad it's working now. Have fun!
Sabrewulf Mar 18, 2013 @ 12:08pm 
Reinstalled, same problem....
Garmonbozia81 Mar 18, 2013 @ 12:26pm 
Originally posted by Saberwulf:
Reinstalled, same problem....
Did you also try downloading the programs linked above?
jDavies97 Mar 19, 2013 @ 1:54pm 
Yeah, they didn't work but it dm now :D
< >
Showing 1-12 of 12 comments
Per page: 15 30 50

Date Posted: Mar 14, 2013 @ 5:10am
Posts: 12