Total War: EMPIRE - Definitive Edition

Total War: EMPIRE - Definitive Edition

View Stats:
empire total war graphics problems ned help
have an Intel i7 quad core and Nvidia GEFORCE GTX 860M, so I know I can run this game on max settings, yet my only options are low and medium. Help please :)
< >
Showing 1-2 of 2 comments
John Sep 4, 2014 @ 7:57pm 
I have the same hardware...did you find any answers? I'm searching and will update if I find any.
John Sep 5, 2014 @ 9:29am 
As promised...

First, I learn by trial and error, and I usually have no idea what I’m doing, so take my advice at your own risk! This might not work for you; it might even cause your computer to spontaneously combust, or it could kill your favorite kitten. You’ve been warned!

However, this is what worked for me:

STEP ONE

  1. Open NVIDIA Control Panel (right click on the home screen and select it)

  2. Go to Manage 3D Settings, select the Program Settings tab, and select your program to customize (i.e. Empire Total War). You may have to browse for it, but mine was right on top because it was recently played.

  3. Click “Add” (Mine blinked for a few seconds until I could go to the next step.)

  4. In the second drop-down menu select “High-performance NVIDIA processor” instead of “Integrated graphics” and then click apply at the bottom

  5. Close NVIDIA Control Panel

STEP TWO

  1. Make sure you can see your hidden folders and files (open control panel, click appearance and personalization, then click show hidden files and folders)

  2. Navigate to C:/Users/YOUR USER NAME/AppData/Roaming/The Creative Assembly/Empire/scripts

  3. Copy (Ctrl+c) the preferences.empire_script file and paste it (Ctrl+v) to save it in the same folder. It will automatically be named “preferences.empire_script - Copy”. Now you have a backup (just in case).

  4. Open the original file and find where it says “gfx_video memory”. (Mine was the 17th line from the top, or you could press Ctrl+f and type “video memory” into the box, and it will highlight it for you.)

  5. Note that there is a “0” next to gfx_video memory. This number needs to be changed to 536870192.

  6. Save, exit out, and rerun Empire. Check options, and your high settings should now be accessible!

NOTES:

  • I’m using an intel i-7 and NVIDIA GEFORCE GTX 860M
  • None of this would have been possible if not for skatemice[www.tomshardware.com]. All I did was follow his steps, and then cleaned up his instructions to make them easier to read. You can see the original (and probably ask questions) at the link.
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Date Posted: Jul 20, 2014 @ 5:45pm
Posts: 2