This game is now available on Steam!

Thanks for your help in getting this game selected for distribution via Steam. More information including a link to the Steam store page can be found below.

Neighbours from Hell Compilation
Equation™ Oct 3, 2013 @ 11:58am
What resolution?
Will I be able to play this in 1080p resolution or will it have black bars on either part of the screen (as widescreen wasn't really around when this game was out)
Showing 1-13 of 13 comments
< >
Vitality350 Oct 3, 2013 @ 12:20pm 
Minimal sistem requiments didn't change and I think that FullHD is not ready(
mistermoomoo Oct 4, 2013 @ 4:07pm 
Postal 2 had them so I think it will
Traingineer Oct 4, 2013 @ 8:40pm 
Im playing on a 1080p monitor and i have no black lines or that sort of stuff, one thing however is that you can't change the graphics, only the sounds but it doesn't really matter.
BaH Oct 5, 2013 @ 12:13am 
Originally posted by Traingineer:
Im playing on a 1080p monitor and i have no black lines or that sort of stuff, one thing however is that you can't change the graphics, only the sounds but it doesn't really matter.

Sounds like your monitor is set to stretch 4:3 resolutions to 16:9. The games are 4:3 so should be pillar-boxed to maintain the correct aspect ratio.

They run at 800x600, 16bit colour.
vyrgozunqk Oct 5, 2013 @ 12:26am 
It's gives me only black screen... The game sound in the menu is playing but the screen is black, when i move the mouse i can hear it passing, over the options...
I tryed compatibility mode as windows XP sp2, but still only black screen.
I'm trying it to run on Radeon 6370M hybrid GPU... and Windows 7 64 bit
BaH Oct 5, 2013 @ 3:56am 
Originally posted by vyrgozunqk:
It's gives me only black screen... The game sound in the menu is playing but the screen is black, when i move the mouse i can hear it passing, over the options...
I tryed compatibility mode as windows XP sp2, but still only black screen.
I'm trying it to run on Radeon 6370M hybrid GPU... and Windows 7 64 bit

Perhaps try this:
"Using an editor open the file "gameoptions.xml" in folder "c:\Users\<your_user_name>\Documents\JoWooD\Neighbours From Hell 1".

In line 5 change:
backbuffer="0"
to:
backbuffer="1"

Save file and start game.
Same method works also for Neighbours From Hell 2."

Or perhaps your monitor doesnt support the resolution the game runs at, in which case try changing the fullscreen setting in that xml file to false.

Taken from: http://www.gog.com/forum/neighbours_from_hell_compilation/windows_7_compatible/page1
vyrgozunqk Oct 5, 2013 @ 4:36am 
Thank you verry much!
It works like a charm now! : )
BaH Oct 5, 2013 @ 4:37am 
Glad to help, which setting got it going, the backbuffer or fullscreen?
May be useful to others to know which it was. :)
vyrgozunqk Oct 5, 2013 @ 4:41am 
The backbuffer fixed it all. : )
Traingineer Oct 5, 2013 @ 4:48am 
Very interesting.

Originally posted by BaH:
Originally posted by Traingineer:
Im playing on a 1080p monitor and i have no black lines or that sort of stuff, one thing however is that you can't change the graphics, only the sounds but it doesn't really matter.

Sounds like your monitor is set to stretch 4:3 resolutions to 16:9. The games are 4:3 so should be pillar-boxed to maintain the correct aspect ratio.

They run at 800x600, 16bit colour.
Planetdune Oct 8, 2013 @ 8:37am 
I don't want "1080p" ... That's to low... my monitor is a 27" 1920x1200.. Stop using console TV nonsense for PC monitor resolutions ;)
Traingineer Oct 8, 2013 @ 12:30pm 
Im using a PC monitor

Originally posted by Planetdune:
I don't want "1080p" ... That's to low... my monitor is a 27" 1920x1200.. Stop using console TV nonsense for PC monitor resolutions ;)
deadlinejon Oct 19, 2013 @ 11:48am 
Man I just want widescreen, leave the models as ugly as you want.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50