Dette spil er nu tilgængeligt på Steam!

Tak for din hjælp med at få dette spil valgt til distribution via Steam. Mere information, inklusivt et link til butikssiden på Steam, kan findes nedenfor.

Bleed
Error 52 16. maj 2013 kl. 12:25pm
Rumble
So I tried the demo. I wanted to like it, but I dislike rumble in games and the controller shook like mad because it happens while your firing, which is usually all the time. And you can't turn it off. Is there a way to turn it off in the full game? Because I could really get into the game if it was off.
Viser 1-2 af 2 kommentarer
< >
White Devil  [udvikler] 16. maj 2013 kl. 7:02pm 
Hey! You can turn rumble off -- even in the demo, I believe! It's under Options > PC Options! :)
Error 52 19. maj 2013 kl. 1:16pm 
Oprindeligt skrevet af White Devil:
Hey! You can turn rumble off -- even in the demo, I believe! It's under Options > PC Options! :)

I don't see PC options. Also, it being under PC options doesn't make a lot of sense
Sidst redigeret af Error 52; 19. maj 2013 kl. 1:43pm
Viser 1-2 af 2 kommentarer
< >
Per side: 15 30 50