Sounds of Skyrim - The Dungeons
Cliffworms  [розробник] 5 тра 2013 о 0:01
Bug reports
If you encounter a bug using Sounds of Skyrim - The Dungeons, post it here.
Please include as many details as possible so I can pinpoint the problem and re-create it.

Thank you!
Показані коментарі 113 із 13
< >
SoupierGalaxy 8 тра 2013 о 0:26 
the menu didnt pop up i waited and walked around a bit but nothing the other 2 work i got the message but for this one i tried both versions Steamworkshop and nexus
Cliffworms  [розробник] 8 тра 2013 о 0:36 
Here's a solution:

- Open the console using the ~ key
- Type "StartQuest SoSConfigTheDungeons" (Without the quotation marks)
- After around 10 seconds, the menu should show up.

What Dungeons version are you running? And can you also tell me which mods you are running?
Finally, if you load a save game prior to the installation of SoS, does the same problem happen?
Hamm 25 тра 2013 о 17:08 
I'm going through Bleakfalls Barrow with my umpteenth character, and I'm hearing a dragon, or something else large and ominous, which is not in the dungeon.
SoupierGalaxy 29 тра 2013 о 15:00 
i have them working all 3
Cliffworms  [розробник] 5 лип 2013 о 9:20 
Koshlak: If it's what I think it is, it is indeed a sound effect meant to play in undead dungeons.

Soupier: Did you try the console solution I posted above?
Blode 6 лип 2013 о 18:14 
When I run Skyrim, the Mods try and download in this order: Dungeons, Civilization, Wilds. It hangs on the dungeons one for about two minutes before giving an error, and then the other mods download fine. Should I just use a mirror and jam it into my install folder manually? Or is there another reason for this?
Thanks in advance

Edit: I'm trying the manual install but holy crap the nexusmods site is being uncooperative as usual
Автор останньої редакції: Blode; 6 лип 2013 о 18:20
tim 13 лип 2013 о 11:48 
Confirming, same error as The_Blode. Skyrim mod synch for dungeons raises steam error 16.
Cheers.
Bilbo Swaggins 18 сер 2013 о 9:23 
Steam error 16 for dungeons?
DANGERMOUSE 18 вер 2013 о 21:25 
Its because ALOT of poople are downloading it Try again untill you can get to download
Dovayol 31 гру 2013 о 6:25 
(Sorry for bad Englisch)

I don't knowe or this suppose to happen, but a don't have any vanilla music (except for the battle music when I Alt-Tab). And yes my music is full on.
Dovayol 29 січ о 12:14 
(Sorry for bad Englisch)

I don't know or this suppose to happen, but a don't have any vanilla music (except for the battle music when I Alt-Tab). And yes my music is full on. Even when I delete te mod I have NO music. Can this be fixed? (because I mis the music :( )
Astaldo711 1 лют о 18:51 
I have all 3 SoS mods installed and were working fine but since I started a new character, they don't work. I tried unsubscribing and subscribing again, as well as trying to start the config again with StartQuest SoSTheWilds (or whichever one I'm trying) but nothing works.
mvdb 11 лип о 13:44 
i dont know if this is because of the mod, but after installing this mod, Fura Bloodmouth in castle volkihar got place beneath the castle next to the loading dummy. you can get in that room by entering the tcl command and walk downwards when you're in the mail hall.
Показані коментарі 113 із 13
< >
На сторінку: 15 30 50