Sounds of Skyrim - The Dungeons
Cliffworms  [開發人員] 2013 年 05 月 5 日 @ 上午 12 時 01 分
Bug reports
If you encounter a bug using Sounds of Skyrim - The Dungeons, post it here.
Please include as many details as possible so I can pinpoint the problem and re-create it.

Thank you!
顯示 1-15,共 17 則回應
< >
SoupierGalaxy 2013 年 05 月 8 日 @ 上午 12 時 26 分 
the menu didnt pop up i waited and walked around a bit but nothing the other 2 work i got the message but for this one i tried both versions Steamworkshop and nexus
Cliffworms  [開發人員] 2013 年 05 月 8 日 @ 上午 12 時 36 分 
Here's a solution:

- Open the console using the ~ key
- Type "StartQuest SoSConfigTheDungeons" (Without the quotation marks)
- After around 10 seconds, the menu should show up.

What Dungeons version are you running? And can you also tell me which mods you are running?
Finally, if you load a save game prior to the installation of SoS, does the same problem happen?
Hamm 2013 年 05 月 25 日 @ 下午 5 時 08 分 
I'm going through Bleakfalls Barrow with my umpteenth character, and I'm hearing a dragon, or something else large and ominous, which is not in the dungeon.
SoupierGalaxy 2013 年 05 月 29 日 @ 下午 3 時 00 分 
i have them working all 3
Cliffworms  [開發人員] 2013 年 07 月 5 日 @ 上午 9 時 20 分 
Koshlak: If it's what I think it is, it is indeed a sound effect meant to play in undead dungeons.

Soupier: Did you try the console solution I posted above?
Blode 2013 年 07 月 6 日 @ 下午 6 時 14 分 
When I run Skyrim, the Mods try and download in this order: Dungeons, Civilization, Wilds. It hangs on the dungeons one for about two minutes before giving an error, and then the other mods download fine. Should I just use a mirror and jam it into my install folder manually? Or is there another reason for this?
Thanks in advance

Edit: I'm trying the manual install but holy crap the nexusmods site is being uncooperative as usual
最後修改者:Blode; 2013 年 07 月 6 日 @ 下午 6 時 20 分
tim 2013 年 07 月 13 日 @ 上午 11 時 48 分 
Confirming, same error as The_Blode. Skyrim mod synch for dungeons raises steam error 16.
Cheers.
Ironite 2013 年 08 月 18 日 @ 上午 9 時 23 分 
Steam error 16 for dungeons?
Darth DANGERMOUSE 2013 年 09 月 18 日 @ 下午 9 時 25 分 
Its because ALOT of poople are downloading it Try again untill you can get to download
Dovayol 2013 年 12 月 31 日 @ 上午 6 時 25 分 
(Sorry for bad Englisch)

I don't knowe or this suppose to happen, but a don't have any vanilla music (except for the battle music when I Alt-Tab). And yes my music is full on.
Dovayol 2014 年 01 月 29 日 @ 下午 12 時 14 分 
(Sorry for bad Englisch)

I don't know or this suppose to happen, but a don't have any vanilla music (except for the battle music when I Alt-Tab). And yes my music is full on. Even when I delete te mod I have NO music. Can this be fixed? (because I mis the music :( )
Astaldo711 2014 年 02 月 1 日 @ 下午 6 時 51 分 
I have all 3 SoS mods installed and were working fine but since I started a new character, they don't work. I tried unsubscribing and subscribing again, as well as trying to start the config again with StartQuest SoSTheWilds (or whichever one I'm trying) but nothing works.
mvdb 2014 年 07 月 11 日 @ 下午 1 時 44 分 
i dont know if this is because of the mod, but after installing this mod, Fura Bloodmouth in castle volkihar got place beneath the castle next to the loading dummy. you can get in that room by entering the tcl command and walk downwards when you're in the mail hall.
Zeno 2014 年 08 月 27 日 @ 上午 8 時 36 分 
The other Sounds of Skyrim works fine for me, but this one returns a message which says "Failed to download a subscribed file! Steam error 16" in the launcher. Any help?
I only have 8 other mods installed.
Crisp 2014 年 09 月 25 日 @ 下午 8 時 34 分 
When I subscribe to this item it wont download the files when im in the skyrim launch box. All my other mods synch and download fine but Sounds of Skyrim dungeons for some reason just sits there and says its downloading but never finishes.
顯示 1-15,共 17 則回應
< >
每頁: 15 30 50