Sounds of Skyrim - The Dungeons
Cliffworms  [developer] May 5, 2013 @ 12:01am
Bug reports
If you encounter a bug using Sounds of Skyrim - The Dungeons, post it here.
Please include as many details as possible so I can pinpoint the problem and re-create it.

Thank you!
Showing 1-14 of 14 comments
< >
SoupierGalaxy May 8, 2013 @ 12:26am 
the menu didnt pop up i waited and walked around a bit but nothing the other 2 work i got the message but for this one i tried both versions Steamworkshop and nexus
Cliffworms  [developer] May 8, 2013 @ 12:36am 
Here's a solution:

- Open the console using the ~ key
- Type "StartQuest SoSConfigTheDungeons" (Without the quotation marks)
- After around 10 seconds, the menu should show up.

What Dungeons version are you running? And can you also tell me which mods you are running?
Finally, if you load a save game prior to the installation of SoS, does the same problem happen?
Hamm May 25, 2013 @ 5:08pm 
I'm going through Bleakfalls Barrow with my umpteenth character, and I'm hearing a dragon, or something else large and ominous, which is not in the dungeon.
SoupierGalaxy May 29, 2013 @ 3:00pm 
i have them working all 3
Cliffworms  [developer] Jul 5, 2013 @ 9:20am 
Koshlak: If it's what I think it is, it is indeed a sound effect meant to play in undead dungeons.

Soupier: Did you try the console solution I posted above?
Blode Jul 6, 2013 @ 6:14pm 
When I run Skyrim, the Mods try and download in this order: Dungeons, Civilization, Wilds. It hangs on the dungeons one for about two minutes before giving an error, and then the other mods download fine. Should I just use a mirror and jam it into my install folder manually? Or is there another reason for this?
Thanks in advance

Edit: I'm trying the manual install but holy crap the nexusmods site is being uncooperative as usual
Last edited by Blode; Jul 6, 2013 @ 6:20pm
tim Jul 13, 2013 @ 11:48am 
Confirming, same error as The_Blode. Skyrim mod synch for dungeons raises steam error 16.
Cheers.
Bilbo Swaggins Aug 18, 2013 @ 9:23am 
Steam error 16 for dungeons?
DANGERMOUSE Sep 18, 2013 @ 9:25pm 
Its because ALOT of poople are downloading it Try again untill you can get to download
Dovayol Dec 31, 2013 @ 6:25am 
(Sorry for bad Englisch)

I don't knowe or this suppose to happen, but a don't have any vanilla music (except for the battle music when I Alt-Tab). And yes my music is full on.
Dovayol Jan 29 @ 12:14pm 
(Sorry for bad Englisch)

I don't know or this suppose to happen, but a don't have any vanilla music (except for the battle music when I Alt-Tab). And yes my music is full on. Even when I delete te mod I have NO music. Can this be fixed? (because I mis the music :( )
Astaldo711 Feb 1 @ 6:51pm 
I have all 3 SoS mods installed and were working fine but since I started a new character, they don't work. I tried unsubscribing and subscribing again, as well as trying to start the config again with StartQuest SoSTheWilds (or whichever one I'm trying) but nothing works.
mvdb Jul 11 @ 1:44pm 
i dont know if this is because of the mod, but after installing this mod, Fura Bloodmouth in castle volkihar got place beneath the castle next to the loading dummy. you can get in that room by entering the tcl command and walk downwards when you're in the mail hall.
Zeno Aug 27 @ 8:36am 
The other Sounds of Skyrim works fine for me, but this one returns a message which says "Failed to download a subscribed file! Steam error 16" in the launcher. Any help?
I only have 8 other mods installed.
Showing 1-14 of 14 comments
< >
Per page: 15 30 50