Skyrim Online
SnOwMaN 2013년 4월 9일 오전 8시 55분
cant press F3
i hav the mod. and i can see it in the data files. but wen i start the game and enter my man. then there's not the small text box in the corner? help plzz
21개 중 1-15 표시중
< >
gta4cool2 2013년 4월 9일 오전 9시 06분 
Me too :/
Games 2013년 4월 15일 오전 8시 03분 
Same
a_ekes 2013년 4월 17일 오전 10시 22분 
I have the same issue
DoubleSoul 2013년 4월 20일 오전 9시 40분 
its f9 now
Mr. Rogers In The Hood 2013년 4월 21일 오후 4시 13분 
f9 still dosent work for me
Selemansky 2013년 4월 22일 오전 6시 18분 
try to push fn+f9 or f4
a_ekes 2013년 4월 22일 오전 9시 19분 
i have the same issue. do all of you have windows 8? ive noticed that most people that have this problem are running with windows 8.
Ritual_ZnAkE 2013년 4월 26일 오후 12시 48분 
I'm having the same issue, but I'm on windows 7
Earl 2013년 4월 26일 오후 1시 10분 
Pressing F3 with the mod enabled causes Skyrim to just instantly close by itself, Tried many times, same result.
Blueapple555 2013년 4월 26일 오후 10시 33분 
its not working.
Drake 2013년 5월 6일 오전 6시 46분 
Ritual_ZnAkE 2013년 5월 6일 오전 8시 29분 
Thank you!
Soviet Toast 2013년 5월 13일 오후 12시 59분 
try ctrl + f3
Blueapple555 2013년 5월 14일 오후 7시 57분 
IT WORKS THANK YOU!!!!!
Destinys Sword 2013년 7월 1일 오후 6시 46분 
how to install it im subed to it
21개 중 1-15 표시중
< >
페이지당: 15 30 50